Sommaire

BONJOUR
Musique "Invention BWV784" J.S. BACH 1685-1750

Schémas de RADIO

Initiation à la TSF


Accueil

Accueil CHM


Accueil

La page vide

Normal, dit comme ça,
vous ne risquez pas de comprendre.


Accueil

La page vide

J2M
J2M

JAVASCRIPT


page 01

page 02

page 03

page 04

page 05

page 06

page 07

page 08

page 09

page 10

page 11

page 12

page 13


Radioéléctricité - Emetteurs Récepteurs

Vu dans ... http://arsene.perez-mas.pagesperso-orange.fr/transmission/radio/EmissionReception/Emett_Recept.htm

Schéma de principe d'un ensemble Emetteur-Récepteur de radiofréquences

Comment transporter à distance, par exemple un son tel que celui produit par un microphone,
vers le haut parleur d'un récepteur distant ?

Reportez-vous à la fois au texte et à la figure ci-dessous.

  • Observons d'abord que les fréquences des sons audibles (Audiofréquences AF),
    même très fortement amplifiées, ne peuvent pas se propager à grande distance vu leur faible fréquence (100 Hz à quelques kHz).
    La HF (Haute Fréquence) si !

  • Mais transporter une sinusoïde HF d'amplitude, fréquence et phase constantes ne présente aucun intérêt car elle n'incorpore, telle quelle, aucun signal utile.
    Comment alors incorporer notre signal AF à la sinusoïde HF ?

  • Réponse : grâce à un dispositif appelé "Modulateur".
    Comme nous le verrons, il existe plusieurs types de modulations, donc de modulateurs.
    Celui de la figure s'apparente plutôt à ce que nous appellerons un modulateur d'amplitude.

  • Le signal qui en résulte (Signal modulé sur la fig.) n'est plus une sinusoïde, mais apparemment,
    et nous le prouverons, sa fréquence est aussi élevée que celle de la sinusoïde HF.
    Après amplification et mise en antenne, ce signal se propagera dans l'espace sous forme d'onde électromagnétique..

  • L'antenne du récepteur le recueillera quoiqu'affaibli sous forme de courants induits HF.

  • Dans le récepteur, les courants HF de l'antenne, même fortement amplifiés seraient incapables d'actionner directement le haut-parleur. Sa membrane est faite pour suivre les oscillations sonores à des fréquences audibles, pas aux fréquences HF.
    Il est donc nécessaire d'extraire la composante AF du signal d'antenne.
    C'est le rôle du démodulateur.
Dans ces conditions, la haute fréquence est dite la porteuse.(carrier en anglais)
Le signal transporté est dit signal modulant.

Ce sont tous ces éléments que je me propose de vous décrire
pus ou moins schématiquement dans la suite.

Syntonisation

Mais...un détail d'importance nous a échappé !

Comme vous le savez, un grand nombre d'émetteurs existent de par le monde et tous induisent dans votre antenne de réception leurs propres HF modulées avec des AF diverses ... Quelle cacophonie !

Comment ne sélectionner qu'un seul émetteur parmi tant d'autres ?
Cela s'appelle : SYNTONISER tel ou tel émetteur.
C'est le but du dispositif que nous allons décrire.

Voici le tout premier étage de tout récepteur de radiofréquences :

L'antenne de réception est toujours parcourrue par l'ensemble des courants HF induits par tous les émetteurs
de la planète suffisament proches ou puisssants.
T est un transformateur qui induit ces mêmes courants à une inductance L schuntée par un condensateur C.
La fonction de ce transformateur est principalement d'adapter l'impédance interne du générateur équivalent à l'antenne,
à l'impédance de la partie réceptrice.

Notons que la flèche en diagonale signifie que la capacité C de ce condensateur
peut être modifiée, généralement manuellement à l'aide d'un bouton.

La pièce maîtresse est ici le circuit résonant parallèle
On apprend en électicité de base qu'un tel circuit LC parallèle, présente une impédance maximale et résistive
pour la fréquence f0 donnée par la formule de Thomson apparaissant dans la figure ci-dessous.

La courbe donnant la tension V aux bornes du circuit en fonction de la fréquence
pour une intensité constante induite dans le circuit a la forme d'une cloche.
Avec un maximum pour la fréquence f0.

Moyennant certaines conditions cette courbe peut être plus ou moins "pointue".
voici la réponse d'un circuit RLC parallèle
R étant la résistance parallèle inévitable dûe aux fuites du condensateur,
aux pertes Joule de l'inductance et à l'impédance d'entére de l'étage amplificateur suivant.

Résultat :
seules les intensités d'antenne correspondant aux fréquences HF proches de f0
donneront des tensions V appréciables aux bornes du circuit LC.

Il suffira que chaque émetteur ait une fréquence porteuse différente, assez éloignée de celles des voisins,
pourqu'il soit possible, en variant les valeurs de L ou C du circuit du récepteur,
de sélectionner la fréquence correspondant à l'émetteur que l'on souhaite recevoir.

Généralement, c'est le condensateur que l'on fait varier (généralement en tournant un bouton)
dans les récepteurs pour rechercher les stations.

Sélectivité

Un chapitre est consacré sur ce site à la modulation :
Et un autre, plus particulièrement à la modulation d'amplitude :

Nous y apprenons qu'un signal (AF Audiofréquence par exemple)
pour qu'il parvienne à se propager entre l'antenne émettrice et la réceptrice,
doit moduler une porteuse HF (Haute Fréquence).

Et que le produit de cette modulation occupe une bande de fréquences.
En modulation d'amplitude cette bande s'étend de F-f à F+f ,
F étant la fréquence de la porteuse, et f celle dela plus haute harmonique du signal à transporter.

Ainsi, dans la bande de radiodiffusion publique dite "Petites Ondes - PO"
on garantit le passage de sons de fréquence maximale 4500 Hz.
Cette bande PO ménage de l'espace pour 120 émetteurs.:
Donc 120 canaux d'une largeur de 4,5x2 = 9kHz
de 525 kHz à 1605 kHz pour 120 émetteurs.

Cette disposition des canaux est générale à toutes les bandes de fréquences de la radiodiffusion ou télévision.
Avec toutefois comme différences les limites des bandes et la largeur des canaux.
En télévision analogique couleurs, par exemple, la largeur des canaux était de 8 MHz.
La radiodiffusion publique en Modulation de Fréquence actuelle en France occupe une
Bande de 87,5 à 108 MHz divisée en Canaux de 100 kHz.
Ex. : France Culture à Lyon : 94,1 MHz

Ceci nous amène à la courbe de réponse amplitude/fréquence de notre CIRCUIT SELECTIF d'entrée du récepteur.

Elle devra être :

  • Assez large pour recevoir toutes les composantes fréquentielles de l'émetteur.
    (d'autant plus élevées que le signal à transmettre comporte des fréquences élevées).

  • Mais dont ses flancs doivent être assez "verticaux" et s'atténuer "rapidement" dès que la fréquence s'éloigne de 4,5 kHz par rapport à la porteuse.
    Ceci pour éviter de recevoir les émetteurs voisins.

Mais l'utilisation du seul circuit sélectif précédent pose problème.
Ci-dessous les canaux de radiodiffusion en jaune.
Les zones marquées d'un H indiquent que la forme de la courbe de sélectivité
interdit les harmoniques élevées (celles qui se trouvent aux limites des canaux).
Le son reçu sera sourd, dépourvu d'aigus.
Mauvaise fidélité !

Les zones marquées E montrent qu'un circuit plus large
laisserait malheureusement passer une partie des harmoniques des canaux adjacents.
Comme ce sont des harmoniques élevées, on entend les aigus, sifflements du son de ces canaux.
Mauvaise sélectivité !

Réaliser un juste compromis avec de tels circuits a toujours été "mission impossible".
Quoique nous disposions, aujourd'hui, de composants qui remplissent mieux ces fonctions.

Paradoxalement, la sélectivité n'est pas la qualité majeure attendue de ce 1° étage.
Elle sera pricipalement assurée par l'étage suivant ( Amplificateur FI ).

C'est pourquoi, dans la réalité, la situation généralement adoptée pour cet étage
s'apparente à celle de la figure du bas dans l'image ci-dessus.
Les harmoniques des canaux adjacents
devront être éliminées par l'étage suivant : l'amplificateur FI.)

En revanche, les qualités recherchés pour ce premier étage d'amplification sont ;
  • Forte amplification du signal
  • Limitation du bruit de fond

Amplificateur de Fréquence Intermédiaire - FI -

Toute une technique de montages électroniques sophistiqués a été développée
pour rendre les récepteurs (sensibles - courbe pointue),
fidèles (courbe assez large pour "passer" toutes les fréquences élevées du signal)
mais sélectifs (flancs verticaux) pour ne pas "accrocher" les émetteurs voisins.

En particulier par l'empoi de circuits résonants décalés.

C1L1 sont accordés sur une fréquence légèrement plus basse que L2C2
d'où, en rouge, la courbe de réponse de l'ensemble.
On voit que la forme de cette courbe se rapproche de celle du canal hertzien
et répond mieux aux exigeances de sélectivité que la précédente.

TRANSFORMATEURS FI
Dans la réalisation des récepteurs,les deux circuits inductifs sont enroulés sur un même mandrin
et leurs fréquences d'accord sont réglables par un noyau ferromagnétique que l'on peut viser plus ou moins profondément.
Les condensateurs, fixes, sont intégrés près des bobinages.
Le tout est enfermé dans un boîtier métallique faisant office de cage de Faraday.
Ils prennent le nom de TRANSFORMATEURS FI.
Chaque transformateur est rarement employé seul.
Il fait toujours partie d'un élément amplificateur à tube électronique, transistor, ou Circuit Intégré.

C'est de la qualité de cet étage que dépendra la SÉLECTIVITÉ du récepteur.

Dans certains montages où une grande sélectivité est impérative et drastique,
on aligne plusieurs ensembles successifs d'amplificateurs FI
(généralement 2 pour la radio ou 3 pour la télévision, plus rarement 4 pour des cas spéciaux)
dont les transformateurs FI sont réglés sur des fréquence décalées
afin de produire une courbe de réponse Amplitude/Fréquence la plus rectangulaire possible.
Les amplificateurs chargés de mettre en oeuvre ce circuit sélectif à deux fréquences décalées
sont difficiles à mettre au point.

Je fais observer que les émetteurs ont tous des fréquences différentes
et que par conséquent il faudrait régler successiveùent les condensateurs C1 & C2
chaque fois que l'on change d'émetteur !

Ce serait trop demander à l'auditeur !

Alors...on a normalisé un amplification large bande à fréquence centrale fixe !
(455 kHz pour la radiodiffusion)
Cette fréquence s'appelle la FRÉQUENCE INTERMEDIAIRE ou FI.

L'ensemble des cicuits électroniques d'amplification qui coopèrent avec un (ou plusieurs) quadripôles C1L1 - L2C2
pour élargir la bande passante de réception,
s'appelle ETAGE D'AMPLIFICATION DE FRÉQUENCE INTERMÉDIAIRE- ou AMPLIFICATEUR FI -

Mais...il subsite un problème de taille !

Les émetteurs ont tous des fréquences différentes !
Et différentes aussi de la fréquence centrale FI.

Eh oui, il va falloir inventer autre chose.
Et cette autre chose s'appelle ...
hétérodyne
ou, plus communément
superhétérodyne

Il s'agit tout simplement d'un dispositif permettant de transposer automatiquement
les fréquences reçues des émetteurs recevables en une même et unique fréquence : la FI

Hétérodyne

Le but du dispositif est d'amplifier à fréquence fixe.
Pour cela nous allons transposer les fréquences issues de l'étage sélecteur (différentes suivant l'émetteur choisi)
en une seule fréquence dite FI (Fréquence Intermédiaire).

La pièce maîtresse est le "MÉLANGEUR" (voyez le schéma ci-dessous)

Il reçoit en entrée :

  • le signal modulé provenant du sélecteur : de fréquence F
  • un signal sinusoïdal produit par un OSCILLATEUR LOCAL :
    de fréquence Fo

En sortie ce dispositif "mélangeur" permet d'obtenir, entre autres,
un signal modulé de la même manière que celui qui provient du sélecteur
mais dont toutes les fréquences sont transposées en [ F- Fo ] ou [ Fo - F] (Ce qui sera démontré).

En couplant mécaniquement les condensateurs variables CV, il est possible, par une seule manoeuvre,
de modifier conjointement les fréquences F(syntonisée) et Fo (oscillateur local)
de telle manière que [ F - Fo ] = constante = FI.
Schéma de principe

Vous reconnaissez l'étage SÉLECTEUR,
chargé de s'accorder sur la fréquence centrale de l'émetteur qu'on souhaite recevoir.
L'accord se fait en modifiant (généralement manuellement) la capacité du circuir résonant LC.

Vous reconnaissez l'étage oscillateur à ce qu'une partie des tensions de sortie de l'amplificateur.
qui y figure, est renvoyée en entrée par un enroulement influant un cautre ircuit LC.
Dans ces conditions, une oscillation sinusoïdale prend naissance
à la fréquence de résonance de son circuit LC.

Les tensions d'entrée et la sinusoïde de l'oscillateur sont "mélangées" dans un circuit
dont la fonction recherchée est que la tension qu'il délivre en sortie
soit le produit des tensions d'entrée (de l'étage sélecteur & de l'oscillateur).

Les tensions issues du "mélangeur" sont enfin appliquées à l'amplificateur FI.

Il me reste à démontrer que le signal à l'issue du mélangeur
a une fréquence fixe, la FI, quel que soit l'émetteur syntonisé.

Le calcul qui va suivre est destiné à celles-ceux qui, légitimement, ne se satisfont pas d'annonces
mais veulent des démonstrations.

Il n'est pas indispensable à la compréhension du fonctionnement global des récepteur radio.

Si vous n'aimez pas les math...ou qu'elles ne vous aiment pas, sautez vite en cliquant ici :

Hétérodyne - Théorie -

Ce que nous avons qualifié de " mélangeur " est, idéalement, un multiplicateur.
Il réalise idéalement le produit : de S par SO.

Le premier est bien ce que nous cherchions.
Mais, conjointement, apparaît un signal modulé par le même signal modulant,
mais de fréquence F+ F0.

Qu'en faire ?

Hétérodyne - Conclusions
Que vous ayez suivi ou non la démostration, en voici les conclusions :

En sortie du "mélangeur" on trouve deux signaux
modulés par le même signal modulant que la porteuse initiale,
mis sur deux porteuses dont les fréquences sont :
F-F0 et F+F0
Infradyne - Supradyne

 Non ! il ne s'agit pas de médicaments pour vous aider à supporter ce cours !

Si nous avons mis en oeuvre tout ce système soustractif,
c'est dans le but d'obtenir une fréquence fixe pour attaquer l'amplificateur FI
afin qu'il "travaille" dans les meilleures conditions et que son réglage ne soit à faire
qu'une fois pour toutes à la construction du récepteur.

Dès lors nous avons pensé à ramener la fréquence de tous les émetteurs à celle de la FI
en "soustrayant" deux fréquences : l'incidente et celle produite par l'oscillateur local.

Mais on a le choix :
  • Si la fréquence de l'oscillateur local
    est choisie SUPÉRIEURE à la fréquence incidente F,
    nous sommes dans la configuration Supradyne : F0 > F.

  • On est en Infradyne si : F > F0 .

De toutes manières, le système de transpositon proposé fera de lui même la soustraction des fréquences,
car si vous vous reportez aux équations précédentes, la différence apparaît dans un cosinus
et on sait que cos(x) = cos(-x).

Fréquences images

La valeur de la fréquence FI n'est pas totalement arbitraire.
Comme nous allons le voir ici, elle doit respecter certaines conditions d'encadrement
sans quoi des perturbations majeures sont à craindre.

L'étude de ces conditions n'est pas indispensable
à une compréhension purement culturelle de la radioélectricité.
Le lecteur est donc libre de sauter cette démonstration en cliquant ici :

Je vais tenter de vous prouver que si certaines conditions se trouvent rélaisées :

  • Etage sélecteur d'entée accordé sur une fréquence F

  • Mais pas très sélectif :
    il laisse passer une partie des fréquences appartenant aux canaux adjacents.
    Ce qui est souvent le cas.

  • Amplificateur FI parfaitement sélectif
    (il ne laisse passer que le canal normalisé autour de la FI)

Alors, une autre fréquence F' # F peut passer en même temps que F.
On nomme F' la fréquence image de F

F' atteindrait l'amplificateur FI dans l'un des trois cas suivants,
dont nous allons évaluer l'éventualité.

  • F' - F0 = FI
  • F0 - F' = FI
  • F' + F0 = FI (pensez au 2° produit de conversion)
Mais, est-ce possible ?

1° Supposons que le convertisseur soit réglé en supradyne : (F0>F) et (FI=F0-F)

1° cas ci-dessus : F'- F0 = FI ; avec FI=F0-F donne F'= F+2FI ;(F+2FI) est image de F

2° cas ci-dessus : F0 - F'= FI ; avec FI=F0-F donne F'= F ;inintéressant, on cheche F'#F.

3° cas ci-dessus : F0 + F'= FI ; avec FI=F0-F donne F'< 0 : impossible.

2° Supposons que le convertisseur soit réglé en infradyne : (F0<F) et (FI=F-F0)

1° cas ci-dessus : F'- F0 = FI ; avec FI=F-F0 donne F'= F ; inintéressant, on cheche F'#F

2° cas ci-dessus : F0 - F'= FI ; avec FI=F-F0 donne F'= F-2FI;.(F-2FI) est image de F

3° cas ci-dessus : F0 + F'= FI ; avec FI=F-F0 donne F'= 2FI-F;(2FI-F) est image de F

Ces deux derniers cas ne peuvent pas se produire simultanément.
Tout dépend des valeurs : F > 2FI ou F < 2FI
Mais l'une des deux relations foctionnera à coup sûr donnant une fréquence image.

Choix de la FI

On notera que l'écart entre toute fréquence F et son image est : 2.FI
ce qui pousse à choisir une fréquence FI élevée.

Malheureusement, plus la FI est élevée moins bonne est la sélectivité.
Cela tient au comportement des composants (bobinages surtout) dont la dissipation de puissance,
qui augmente avec la fréquence, amortit les circuits.
De grands progrès sur ce point ont été faits avec les résonateurs céramique.

Pour augmenter la sélectivité, des récepteur professionnels
ont recours à de multiples changements de fréquence.

  • Un premier changement de fréquence suivi d'un amplificateur à faible FI qui assure une bonne sélectivité.

  • Suivi d'un nouveau changement de fréquence avec FI élevée pour avoir raison des fréquences image résiduelles.

La situation est, je l'admets, un peu paradoxale.
Un étage sélecteur d'entrée qui ne joue pas parfaitement son rôle de sélection,
mais d'amplification et de limitation de bruit...

Un étage FI dont le but était d'amplifier mais qui, de fait, joue le rôle de limiteur bi-latéral de la bande reçue.
Et qui, malgré sa grande sélectivité laisse passer des fréquences indésirables...

Je fais observer cependant que ces fréquences images indésirables
sont parfaitement délimités et connues.
Ce n'est pas une partie du canal adjacent, par exemple.
Et que, dès lors, moyennant un choix judicieux de la FI par rapport aux bandes à recevoir,
elles seront totalement éliminées.
Valeurs normalisés pour les fréquences intermédiaires FI

Le lecteur aura compris que le choix d'une fréquence FI est dépendant d'un grand nombre de paramètres
comme l'étendue des bandes de fréquences alouées à la transmission radio,
la largeur des canaux pour chaque bande, les possibilités techniques des récepteurs,
etc.
Ne nous étonnons pas qu'elles aient été internationalement fixées en vue de leur normalisation.
Voici, pour l'exemple, quelques bandes familières :
  • 455 kHz pour la réception radio des ondes PO, GO, OC en modulation d'amplitude.
    Il y a encore des émissions et des récepteurs pour ces bandes.

    Bandes GO : 155 à 353 k Hz // PO : 522 à 1 611 k Hz // OC : 3 à 30 MHz
    Respectivement : "Grandes Ondes" - "Petites Ondes" - "Ondes Courtes"
    (Qualificatifs de référant àleurs longueurs d'onde).
    Largeur canal : 9 kHz (parole & son de très moyenne qualité).

  • 10,7 MHz : FM émission du son stéréophonique de qualité musicale en modulation de fréquence.
    Bandes FM de 87 à 108 MHz Canal de 60 kHz (avec RDS). - Séparation entre canaux : 100 kHz.

  • 5,5 MHz pour la réception du son en modulation d'amplitude de la télévision analogique.
    Canal de 100 à 300 kHz - Marge pour l'instabilité de l'oscillateur local (hétérodyne).
    Abandonnée en France : la TNT et les satellites utilisent d'autres procédés de modulation,
    mais le problème de la réception de la porteuse restent les mêmes.

Superhétérodyne - Réalisation

L'antenne intérieure au poste de radio était composée d'un enroulement de cuivre sur noyau de ferrite.

Les tensions d'antenne sont amplifiées par le transistor T.
Les courants amplifiés passant par LE. induisent des courants dans les enroulements L'E, LO , LI

L'enroulement L'E introduit une rétroaction positive vers l'entrée de l'amplificateur T.
Ce qui provoqueson oscillation à la fréquence imposée par le circuit résonant formé par LO et CVO .
Cette oscillation vient se superposer aux courants d'antenne en LE.
L'effet hétérodyne (transposition de la fréquence de l'onde incidente par "soustraction" à celle de l'oscillateur local)
résulte de la non linéarité l'amplificateur.

Ces courants attaquent le circuit résonant LI - CI qui n'est autre que le premier transformateur FI accordé
sur une fréquence légèrement décalée de FI pour élargir la bande pasante, comme déjà expliqué.

Si les condensateurs CVA (réglant l'accord) et CVO (réglant la fréquence de l'oscillateur local)
sont correctement dimensionnés, la rotation de leur axe commun se fera de manière
que la différence des fréquences reste constante et égale à la FI.

"Superhétérodyne" désigne ce montage de synthèse d'amplification, d'oscillation et de mélange
étroitement combinés en un minimum de composants..

Démodulation d'amplitude

En sortie de l'amplificateur FI nous avons toujours un signal HF (=FI) modulé en amplitude.
Comment restituer le signal BF qui le module ?

En modulation de fréquence, la solution est simple : un simple redressement mono alternance
à l'aide d'une simple diode et d'un simple condensateur.

La résistance du schéma, simule la résistance d'entrée de l'étage suivant :
l''amplificateur BF (Basse Fréquence - AF Audiofréquence)
Elle a une importance non négligeable du fait que, trop faible, elle pourrait décharger trop vite le condensateur.
Trop élevée, elle pourrait ne pas le décharger suffisamment entre deux crêtes du signal modulant.
L'équilibre pour ne pas obtenir un signal trop "festonné" ou trop "applati" n'estpas difficiel à trouver
à la mise au point du montage.


Les débuts de la radio: Réaction

LA DETECTRICE A REACTION

Ce montage a connu un grand succès en raison de sa simplicité et de ses performances. Il permet, à l'aide d'une seule lampe, de réaliser un récépteur trés sensible et très sélectif

UN SCHEMA RELATIVEMENT SIMPLE ...

... MAIS UN PRINCIPE ASSEZ COMPLIQUE

AMPLIFICATION HAUTE FREQUENCE - LA REACTION

L'ACCROCHAGE

DETECTION

AMPLIFICATION BASSE FREQUENCE

VARIANTES

CONCLUSIONS

ANNEXE - précisions sur le rôle des condensateurs et des bobines.

UN SCHEMA RELATIVEMENT SIMPLE ...

Les bobines LA et LR sont mobiles autour de la bobine L.

Le montage étant très sensible et pouvant être déréglé par la simple approche des mains de l'utilisateur, la position des bobines est réglée par l'intermèdiaire de longs leviers en ébonite.

Les bobines L et LA constituent le circuit de couplage à l'antenne en "TESLA" dèjà rencontré sur les postes à galènes.

Le circuit de couplage à l'antenne peut aussi être de type "OUDIN", avec bobine à prise(s) intermédiaire(s).
Il n'y a plus alors qu'une seule bobine mobile : LR . C'est le cas du poste photographié en haut de cette page.

Comme pour le poste à galène on retrouve la tension VL induite par l'émetteur, aux bornes du circuit d'accord LC.

... MAIS UN PRINCIPE ASSEZ COMPLIQUE
Ce schéma relativement simple cache un fonctionnement assez complexe, car la triode a trois fonctions différentes .
Dans la suite de cette page, chacune de ces trois fonctions correspond à un schéma associé à une couleur.

Ces trois fonctions sont :
- l'amplification de la tension VL (Haute Fréquence) : couleur rouge
- la détection, pour extraire le signal sonore VD : couleur orangée,
- l'amplification de la tension détectée VD ( amplification Basse Fréquence) : couleur verte.

Le schéma général est la superposition de ces trois schémas.

AMPLIFICATION HAUTE FREQUENCE - LA REACTION
La lampe triode est montée en amplificatrice.

La tension VL à amplifier est appliquée entre la grille et le filament (circuit en bleu).

Le gain obtenu avec une seule triode est assez faible.

On peut espérer augmenter le gain en prélevant le signal, déja amplifié dans le circuit de plaque (en rouge), pour le réinjecter dans le circuit d'entrée (en bleu).

Cette liaison entre le circuit d'entrée (bleu) et le circuit de sortie (rouge) est réalisée par le couplage magnétique entre les bobines L et LR (flèche rouge).

Cette boucle de entre la sortie et l'entrée, destinée à augmenter le gain, a valu à ce montage le qualificatif de : " à réaction".

On dose la réaction en écartant plus ou moins les deux bobines LR et L.

Le sens d'enroulement des bobines est important.
S'il n'est pas correct, le couplage entre L et LR viendra, au contraire affaiblir le signal. Il suffit alors d'inverser les connections de l'une des deux bobines.

L'ACCROCHAGE
Par un phénomène de "réaction en chaine" le gain du montage peut devenir infini. Le montage est alors "instable" et produit des oscillations à Haute Fréquence : c'est l'accrochage.

Le phénomène est bien connu dans les installations de sonorisation : c'est l' effet Larsen.

Ici, la boucle de réaction est due au couplage sonore entre le haut-parleur et le microphone .

Si ce couplage est trop important (microphone et haut-parleur trop proche) l'accrochage a lieu et se traduit par des oscillations à une fréquence audible, en général très désagréable.

Sur la détectrice à réaction, l'accrochage se manifeste par des sifflements et des bruits divers dans les écouteurs.

Il faut aussi remarquer que le montage, qui produit des oscillations à Haute Fréquence, est devenu un vériatable émetteur et peut donc apporter des perturbations au voisinage.

Tout l'art du réglage de la réaction, consiste à se tenir très proche l'accrochage sans le provoquer. Le gain est alors considérable et la sélectivité trés "pointue".
Le condensateur d'accord C doit posséder un vernier ou une grande démultiplication pour obtenir un réglage très fin.
Les bobines LA et LR doivent être déplacées par de longs leviers isolants pour éviter les "effets de mains".

A cause des "effets de main" on manoeuvre parfois le condensateur d'accord C par un long manche isolant.

LA DETECTION
La très forte amplification, due à la réaction, fait apparaître aux bornes du circuit LC une tension VL de "grande" amplitude (de 0,1 à 1 volt).

Comme pour le poste à galène, il faut maintenant détecter (redresser) cette tension, pour faire apparaitre le signal sonore à Basse Fréquence (50 Hz à 5000 Hz).
C'est l'espace Filament-Grille, qui joue le rôle de diode. En effet les électrons ne peuvent circuler que du filament vers la grille (flèche verte sur le schéma ci-dessous).

La tension Basse Fréquence VD , produite par la détection, apparait aux bornes du circuit RD CD
Pour plus de clarté on peut remplacer l'espace Filament-Grille par le symbole actuel d'une diode .
Remarque : le symbole de la diode indique le sens conventionnel du courant, qui est opposé au sens de déplacement des électrons.

On remarque aussi que la tension détectée VD est négative (signe "-" coté grille).

On admettra que la présence du circuit RD CD affecte peu le fonctionnement de l'amplification HF décrit plus haut. En effet le condensateur CD "laisse passer " les courants Haute Fréquence (voir ANNEXE).

AMPLIFICATION BASSE FREQUENCE

Le montage est maintenant très classique :

- la tension détectée VD, que l'on veut amplifier, se trouve appliquée entre la grille et le filament de la triode.
- l'écouteur placé dans le circuit de plaque reçoit le signal amplifié.

Les bobines L et LR ne sont pas représentées sur ce schéma. Elles n'ont aucune influence en Basse Fréquence et sont équivalentes à de simples fils (voir ANNEXE).

Par contre, l'écouteur sera un obstacle au passage du courant Haute Fréquence et empêchera le fonctionnement du circuit rouge décrit plus haut..
On doit placer un condensateur CE aux bornes de l'écouteur pour laisser passer le courant à Haute Fréquence. Ce condensateur n'aura aucune infuence sur la BF (voir : ANNEXE).

VARIANTES
Il existe de nombreuses variantes de la détectrice à réaction.
La variante ci-dessous est connue sous le nom de "montage Reinartz".

Les bobines LA, L et LR sont maintenant fixes. Pour changer de gammes d'onde, leur nombre de spires est modifié par des contacteurs à plots (non représentés).

Le dosage de la réaction se fait par le condensateur variable CVR qui joue le rôle d'un véritable robinet pour la Haute Fréquence.

La bobine Lx , en s'opposant au passage de la Haute Fréquence, (voir ANNEXE) sert à mieux séparer les rôles :
- la HF vers la bobine de réaction,
- la BF vers les écouteurs.

Cette bobine Lx dont la valeur n'est pas critique, est dite "bobine d'arrêt" ou "self de choc". On lui demande simplement d'avoir une valeur importante pour empêcher le passage du courant à Haute Fréquence.

"Self de choc" :

Pour éviter que le signal HF ne traverse la bobine Lx par les condensateurs parasites que forment, entre-elles, les spires voisines, cette bobine est souvent fractionnée en plusieurs éléments.

CONCLUSIONS
Ce montage très populaire pour sa simplicité de mise en oeuvre et sa sensibilité a fait le bonheur de tous les amateurs de TSF pendant de nombreuses années. On en trouve encore des descriptions dans les revues spécialisées des années 1960.

Si on souhaite retrouver les joies de nos "ancètres", voici le schéma d'une détectrice à réaction suivie d'un amplificateur Basse Fréquence qui permet une audition confortable sur haut-parleur.

RD = 3 MW (anciennement noté 3W)
CD = 150 pF (0.15/1000)
CE = 2 nF (2/1000)
Rhéostat = 15 à 50 W

Bobines nid d'abeille PO
LA : 15 à 35 spires
L : 25 à 45 spires
LR : 15 à 25 spires

Bobines nid d'abeille GO
LA : 50 à 100 spires
L : 150 à 250 spires
LR : 50 à 100 spires

Le haut-parleur doit être un ancien "col de cygne" ou un "diffuseur" de type électromagnétique (haute impédance).
On peut utiliser un haut-parleur actuel (4 W) à condition de passer par un transformateur d'adaptation . Un transformateur 230 V / 6 V de faibles dimensions, avec le côté 230 V vers le poste et le côté 6 V vers le haut-parleur peut, à la rigueur, convenir.

En l'absence d'une émission (ou antenne débranchée), l'accrochage se traduit par un "toc" caractéristique dans le haut-parleur au moment où il se produit, lorsque l'on rapproche les bobines.
Même "toc" au moment où il cesse (en écartant les bobines).

En présence d'un émetteur, l'accrochage produit un sifflement de hauteur variable, dû aux interférences entre la fréquence de l'émetteur et celle du montage.

Si l'accrochage ne se produit pas, il faut inverser le branchement de la bobine LR.
Attention : avec des bobines embrochables il ne suffit pas de retourner la bobine ! Il faut croiser les connexions entre la bobine et son support , ou inverser le cablage sur le poste.

Les constructeurs ont abandonné la réaction vers 1933 au profit des montages à changement de fréquence (dits aussi "super-hétérodyne").

La sensibilité et la facilité de réglage y ont évidemment gagné, mais le charme de la radio a un peu disparu.....

1934 : Le dernier récepteur PHILIPS (type 938A) à utiliser la réaction.

En plus des Petites Ondes et des Grandes Ondes , il couvrait la gamme des "Ondes courtes" à partir de 15 mètres.

ANNEXE - Précisions sur le rôle des condensateurs et des bobines

Condensateurs

Lorsque on lui applique une tension alternative (qui change de signe), le condensateur est soumis à un régime de charge et de décharge continuel.
Il en résulte la circulation d'un courant correspondant à ces charges et à ces décharges successives.

D'ou l'expression "le condensateur laisse passer le courant alternatif", bien qu'en réalité aucun électron ne traverse l'isolant.

Le schéma ci contre représente le mouvement des électrons (sens inverse du sens conventionnel).

Si la tension alternative a une forme alternative sinusoîdale, l'intensité de ce courant est lié à la valeur de la tension, par une relation analogue à loi d'Ohm : U = Z x I.

Z se mesure en Ohm, mais il vaut mieux maintenant l'appeler "impédance" plutôt que "résistance", car les phénomènes mis en jeu ne sont pas du tout les mêmes (le courant est "déphasé" et ne provoque aucun échauffement contrairement au cas de la résistance).

Valeur de l'impédance : Z = [image] avec C en Farad et la fréquence f en Hz.

Cas du condensateur CE de la détectrice à réaction.

CE = 2 nF

En Haute Fréquence, par exemple f = 1 MHz, on calcule :
Z = 79,6 W ce qui est relativement faible et justifie l'expression "le condensateur CE laisse passer la Haute Fréquence".

Par contre en Basse Fréquence, par exemple : f = 1000 Hz, on trouve pour ce condensateur :
Z = 79 600 W.
Valeur élevée devant l'impédance des écouteurs. Le courant à Basse Fréquence continuera donc à passer par les écouteurs sans être très affecté par la présence de ce condensateur.

Bobines

Comme pour le condensateur, en alternatif sinusoïdal, la tension et le courant dans une bobine sont liés par une relation du type : U = Z x I.

Z se mesure en Ohm et sa valeur est maintenant :

Z = 6,28 x f x L avec L en Henry et f en Hz.

Cas des bobines L et LR de la détectrice à réaction.
Dans le plus mauvais des cas (en Grandes Ondes), les valeurs de L et LR ne dépassent pas 2,5 mH. L'impédance, en Basse Fréquence, à 1000 Hz par exemple, est alors inférieure à 16 W, ce qui est très faible et justifie l'hypothèse "en Basse Fréquence ces bobines n'ont aucune influence".

Cas d'une "self de choc" (montage Reinhartz).
Une valeur L = 10 mH, oppose au passage d'un courant Haute Fréquence de 1MHz une impédance de 62 800 W, alors qu'en Basse Fréquence , 1000 Hz par exemple, cette impédance ne sera plus que de 62,8 W. Elle assure donc bien la séparation. des composantes Haute et Basse Fréquence du courant de plaque.


relages-superheterodyne

Vu dans ... http://tsf.pagesperso-orange.fr/tsf/sh_rgl1.html

LE MATERIEL NECESSAIRE Un générateur Haute Fréquence est indispensable. Il sera, si possible, modulable par un signal Basse-Fréquence. Un "multimètre" (voltmètre / ampèremètre / ohmètre) est suffisant pour les contrôles, mais un oscilloscope offre une sureté de diagnostic très supérieure. Les multimètres "à aiguille" sont beaucoup plus pratiques que les appareils numériques car il s'agit ici de repérer des maximums de tension et non de mesurer des valeurs précises. Ce type d'appareil doit cependant être de très bonne qualité (résistance interne au moins de 20 000 ohm par volt). Un transformateur d’isolement pour les postes “tous courants”. Ancien générateur Haute Fréquence METRIX, spécialement adapté au réglage des récepteurs de radio. REGLAGE DES TRANSFORMATEURS MF On doit régler ces transformateurs sans les extraire de leur blindage. Deux types de transformateur Moyenne Fréquence A gauche : réglage par noyaux en poudre de fer. Précautions : - ces noyaux sont très fragiles. Il faut parfois les chauffer légèrement (sèche cheveux) pour ramolir la cire qui les bloquent. - Utiliser un tournevis en matière isolante. L’approche d’un tournevis métallique modifie le réglage. A droite : réglage par condensateurs ajustables (montages plus anciens). Précaution : une des deux têtes de vis est relié à la Haute Tension (souvent 250 V). On utilisera un tournevis bien isolé et on prologera cette isolation en ne laissant dépasser que 2 mm de la lame pour éviter les court-circuits entre les têtes de vis et le blindage du transformateur. Transformateurs sortis de leur blindage METHODE DE REGLAGE 1 - Régler le générateur Haute Fréquence sur la fréquence prévue pour les transformateurs MF. Souvent cette fréquence est inconnue... Les premiers essais donneront cependant une idée de sa valeur, à condition que le poste n'ai pas été trop "bricolé". Avant 1937, la valeur de la moyenne fréquence était variable d'un modèle à l'autre. Il suffit de feuilleter une "schémathèque" de 1936 pour le constater : 115 kHz, 135 kHz, 137 kHz, 140 kHz, 450 kHz, 465 kHz, .... Après 1938 la tendance générale été l'adoption de 472 kHz. Dans les années 1950 le choix définitif de 455 kHz s'est imposé. Une erreur sur la valeur de la Moyenne Fréquence rend impossible le réglage correct du récepteur. 2 - Bloquer l'oscillateur du récepteur. La méthode la plus simple est le court-circuit du condensateur variable (CV) de l'oscillateur. Sur la photographie ci-contre le CV de l'oscillateur est celui de gauche. Comment reconnaître le CV de l'oscillateur ? Lorsque le poste fonctionne (en PO de préférence) et que l'on approche un doigt des lames fixes de ce condensateur, la station reçue disparait comme si l'on tournait le bouton de recherche des stations. 3 - Appliquer la tension du générateur Haute Fréquence sur le CV du circuit d'antenne. Intercaler un condensateur de faible valeur (de l'ordre de 100 pF) entre le CV et le générateur. Voir la photographie ci-contre. Il vaut mieux que le récepteur soit sur la position Grandes Ondes. Avec un générateur HF modulé : - la meilleure solution est l'oscilloscope aux bornes du potentiomètre de volume (le signal est ici trop faible pour un voltmètre). - on peut, sinon, placer un voltmètre alternatif aux bornes du haut-parleur. Cela présente l'inconvénient d'entendre le bruit de la modulation Basse Fréquence avec un niveau sonore élevé. De plus la valeur de cette tension est faible (1 V environ pour un bruit déja insupportable du haut parleur) et les calibres des voltmètres alternatifs à aiguille ne sont pas adaptés à ces basses tensions. Si on débranche le haut-parleur, il faut obligatoirement le remplacer par une résistance de 5 à 10 ohm capable de dissiper quelques Watts. Avec un générateur HF non modulé, il n'y aura aucun signal dans la partie Basse Fréquence. La seule solution est de placer un voltmètre (DC : continu) ou l'oscilloscope entre le point X et la masse. Remarques : - La tension du générateur Haute Fréquence doit être la plus faible possible (juste suffisante pour les mesures). - On ne doit pas brancher d'appareil (voltmètre,...) aux bornes des circuits accordés. La capacité parasite apportée par ces appareils modifierait la fréquence d'accord de ces circuits. 5 - Régler les transformateurs MF pour obtenir la plus grande déviation de l'appareil de contrôle. On se contente souvent ce réglage “au maximum”, mais on peut faire mieux... 6 - Affiner le réglage. En réalité, ce n’est pas une courbe avec un “maximum” qu’il fallait rechercher, mais une courbe de forme “rectangulaire arrondie” (en rouge sur le schéma ci-dessous). 4 - Brancher l'appareil de contrôle (voltmètre ou oscilloscope). Le schéma ci dessous indique les principaux points ou l'on peut placer cet appareil. Chacun des deux circuits doit être réglé sur la même fréquence fMF, mais le couplage ne permet pas de voir leur accord individuel. Pour régler un circuit, il faut provisoirement désaccorder l’autre. On désaccorde provisoirement un circuit en plaçant un condensateur de 50 à 100 pF à ses bornes et on règle définitivement l'autre circuit en recherchant le maximum de déviation de l'appareil de contrôle pour la valeur de la Moyenne Fréquence fMF. L'opération est à répéter pour chacun des 4 circuits accordés. Pendant cette opération il faut augmenter la tension délivrée par le générateur HF pour compenser la perte de sensibilité provoquée par le désaccord. Dans le cas de sorties sur le dessus, on réalise le désaccord avec un condensateur placé entre la borne de sortie et la masse. Dans le cas d'un réglages par noyaux à poudre de fer, il est difficile de savoir quelle est la bobine du circuit que l’on a désaccordé. Au besoin, il faut démonter le blindage et repérer le cablage. Dans le cas d'un réglage par condensateurs ajustables il est facile de repérer le condensateur à régler avec un simple voltmètre : la tête de vis reliée à la Haute Tension est le circuit de plaque. L’idéal est d’avoir un générateur HF “wobulé” et un oscilloscope, pour observer directement la bande passante de l’étage Moyenne Fréquence. REGLAGE DU BLOC HAUTE FREQUENCE Avant 1930 Les deux condensateurs variables, accord d'antenne et oscillateur, sont séparés. La position de ces condensateurs est repérée que par une échelle graduée arbitrairement. Le réglage n'était pas pratique pour l'utilisateur mais la conception du récepteur en était simplifiée. Après 1930 La commande des deux condensateurs variables se fait par un axe unique dont la position est repérée sur un cadran gradué en longueurs d'ondes et noms des stations. Très simple pour l'utilisateur mais beaucoup plus compliqué à mettre en oeuvre... LES DIFFICULTES DE LA COMMANDE UNIQUE DES DEUX CONDENSATEURS Le circuit d’antenne et le circuit de l’oscillateur doivent être accordés sur des fréquences différentes avec un écart constant, égal à la Moyenne Fréquence : fosc - fant = fMF Hélas, la loi mathématique qui donne l’expression de la fréquence f en fonction de la valeur du condensateur variable C n’est pas favorable à une telle relation. Si on réalise l’accord des circuits d’antenne et d’oscillateur avec deux CV identiques, on ne peut obtenir, pour une gamme de fréquence donnée, qu'un seul point ou la relation fosc - fant = fMF est réalisée. Utiliser deux condensateurs différents, étudiés spécialement pour que la différence d'accord des deux circuits reste constante, ne résoudrait le problème que pour une seule gamme de d'ondes. Pour corriger la courbe de variation de la fréquence, on remplace les CV de chaque circuit d'accord par des ensembles "CV / CT / CP". CT : condensateur de très faible valeur en parallèle avec CV, appelé "Trimmer". CP : condensateur de plus forte valeur, en série avec CV, appelé "Padding". CT et CP sont des condensateurs ajustables qui seront réglés une fois pour toutes. Si en plus, la valeur de la bobine est elle aussi ajustable (par un noyau en poudre de fer ou en en ferrite), on possède 3 paramètres pour corriger la courbe d’accord. Il serait ainsi possible d’obtenir l’exactitude de la relation fosc - fant = fMF en 3 points de la gamme d’ondes. Pour des raisons pratiques on adopte le montage équivalent ci-contre : Avantages : - CV, CT, CP ont une armature reliée à la masse, - la commutation pour changer de gamme d'ondes est plus simple. La partie entourée en bleue est propre à chaque gamme d'ondes. Ces réglages ne sont pas tous présents, certains ont été fixés de façon définitive par le constructeur du "bloc de bobinages" et ne sont pas ajustables. ACTION DES DIFFERENTS ELEMENTS DE REGLAGES Ces trois courbes montrent l'action de chaque réglage. Trimmer Le trimmer agit sur les fréquences les plus élevées de la gamme d'ondes, quand le CV est "ouvert" (faibles longueurs d'ondes). Padding Le padding agit sur les fréquences les plus faibles de la gamme d'ondes, quand le CV est fermé (grandes longueurs d'ondes). Bobine : La bobine agit uniformément sur l'ensemble de la gamme d'ondes Pour chaque gamme d'ondes, le réglage consiste en deux opérations principales : Régler d’abord l'oscillateur pour faire correspondre la fréquence du générateur avec les indications du cadran. Régler ensuite le circuit d'accord d'antenne pour obtenir le maximum de sensibilité. PRINCIPE GENERAL DU REGLAGE Le générateur HF est branché sur la prises "Antenne" du récepteur par l’intermédiaire d’un condensateur de faible valeur (quelques dizaines de pF). Si le générateur HF est modulé, un appareil de contrôle est inutile, le haut-parleur suffit. Pour un générateur non modulé, il faut procéder comme pour le réglage des transformateurs Moyenne Fréquence (appareil de contrôle au point X) [image] On commence toujours par la gamme des Petites Ondes (PO). Les points de réglages précis sont donnés par le constructeur du poste (exemple ci-contre). Pour les autres fréquences, la relation fosc - fant = fMF, ne sera pas tout à fait exacte. Du coté fréquences élevées, on agit sur le trimmer de l’oscillateur PO pour faire correspondre la fréquence du générateur HF à l’indication du cadran (1400 kHz). Du coté fréquences basses, on agit sur le noyau de la bobine ou sur le Padding de l’oscillateur PO pour faire correspondre la fréquence du générateur HF à l’indication du cadran (574 kHz). Il faut répéter ces opération de nombreuses fois avant d’arriver à la correspondance parfaite aux deux points de réglages. 2 - Réglage de l’accord d’antenne On procède de la même manière, mais en cherchant maintenant le maximum de puissance aux 2 points de réglage. EXEMPLE 1 - Réglage de l’oscillateur REMARQUES - Les points de réglages sont parfois indiqués par des repères sur le cadran, ci-contre par des points. - Si on n’a aucune indication sur les points de réglage, on les choisit arbitrairement, proches des extémités du cadran. 3 - Autres gammes Même méthode que pour la gamme PO. Sur les postes économiques, il n’y a souvent qu’un seul point de réglage en Grandes Ondes et en Ondes Courtes. - Le réglage des bobines d'accord sur les postes à "cadre de ferrite" (derniers récepteurs à lampes et postes à transistors) se fait en déplaçant la bobine sur le batonnet de ferrite. Haut de page Haut de page [image] [image] [image] [image] [image] Quelques compléments...


Complements reglages sh

Vu dans ... http://tsf.pagesperso-orange.fr/tsf/sh_rgl5.html

Si l'on ne possède pas la notice de réglage du récepteur, il convient avant tout de reconnaitre dans quelle gamme agit chacun des composants ajustables (bobines et condensateurs) et ensuite de déterminer son rôle exact : accord d'antenne, oscillateur, Trimmer, Padding ? C'est en modifiant légèrement le réglage d'un composant que l'on essaiera de déterminer son rôle Il suffit parfois, d'effleurer ce composant avec le doigt pour modifier sa valeur. On prendra garde cependant en intevenant dans le bloc de bobinage car la Haute Tension est peut être présente, en particulier sur les modèles de récepteur antérieur à 1940. RECONNAITRE LE RÔLE D'UN ELEMENT DE REGLAGE Bobinages La dimension des bobines (quand elles sont visibles) indique la gamme ou elles sont utilisées. Celles qui ont le plus grand nombre de spires sont celles des Grandes Ondes, celles ayant peu de spires sont celles des Ondes Courtes. Est-ce un élément (bobine ou condensateur) de l'oscillateur ? Si c'est le cas, la modification du réglage de cet élément, fait disparaitre l'émission reçue, comme si on avait tourné le bouton de recherche des stations. Est-ce un élément (bobine ou condensateur) du circuit d'accord d'antenne ? Si c'est le cas, la modification du réglage de cet élément, renforce ou affaiblit l'émission reçue. Est-ce un Trimmer ou un Padding ? La Haute Tension est présente dans le bloc La Haute Tension n’entre pas dans le bloc [image] [image] Un Trimmer à une action très marquée lorsque le CV est ouvert. Rechercher une station (ou utiliser le générateur Haute Fréquence) dans la partie de la gamme d'onde ou le CV est presque entièrement ouvert. Le très léger déréglage d'un Trimmer modifiera considérablement la réception. La valeur d'un Trimmer est toujours très faible (1 seule lame ). Un Padding a une action très marquée lorsque le CV est fermé. Même opération que pour le Trimmer mais cette fois avec le CV presque entièrement fermé. Un Padding à une valeur plus élevée qu'un Trimmer (plusieurs lames métalliques). Des composants qui agissent sur plusieurs gammes C'est le cas des Trimmers situés sur le condensateur variable. Il est évident que ces Trimmers agissent sur toutes les gammes d'ondes car ils sont toujours en service. On doit les régler en Petites Ondes (PO) et ne plus les retoucher pour les autres gammes d'ondes (OC et GO), le constructeur a (théoriquement) prévu d'autres moyens de réglages pour ces dernières gammes. Pour cette raison, on doit toujours régler la gamme des PO en premier. Dans le cas de montages plus complexe, il faut comprendre le principe des commutations de gammes pour savoir quel composant il faut régler en premier. Dans le cas ci-contre, le padding CP1 agit à la fois en PO et en GO. Il faut le régler en premier sur la gamme PO. On règle ensuite CP2 et CT2 en GO sans retoucher à CP1. Evidemment, dans le cas de montages aussi atypiques, sans le schéma il serait très difficile d’identifier l’action de chacun des condensateurs ajustables. LE RECEPTEUR POSSEDE 3 CONDENSATEURS VARIABLES Deux cas possibles : * le récepteur possède une lampe amplificatrice Haute Fréquence avant l'étage mélangeur. * le récepteur est ancien, avec une Moyenne Fréquence voisine de 100 kHz, ce qui impose un préselecteur avec deux circuits accordés pour bien éliminer la fréquence image. Le principe du réglage est le même, mais il y a deux circuits d'accord d'antenne à régler au lieu d'un seul. Le présélecteur d'un poste Sonora, constitué de deux circuits accordés. Les bobines PO sont faites en deux sections. On modifie l’inductance d’une bobine faisant glisser plus ou moins de spires vers la section du haut. Il vaut mieux ne pas toucher à ce type de réglage. RECEPTEURS AVEC UN FILTRE MOYENNE FREQUENCE Pour une émission ou des parasites de fréquence égale à la Moyenne Fréquence le récepteur se comportera comme un "récepteur à amplification directe". Certains constructeurs, ont prévu un filtre destiné à interdire l'entrée de cette fréquence dans le récepteur. Il s'agit souvent d'un simple circuit LC parallèle en série avec l’antenne ("circuit bouchon"). La procédure de réglage est la suivante : * Régler le générateur HF sur la Moyenne Fréquence du récepteur. * Régler le récepteur pour entendre avec le maximum de puissance la modulation du générateur Haute Fréquence. Si par exemple la Moyenne Fréquence est 455 kHz, c'est en PO, CV complètement fermé, que l'on se rapproche le plus de cette fréquence (550 kHz). * régler le filtre (action sur L ou C) pour affaiblir au maximum la réception. CAS IDEAL - ON POSSEDE LA NOTICE DE REGLAGE DETAILLE Exemple du récepteur SONORA Excellence 501. Récepteur à 5 gammes d'ondes : GO - PO - 3 gammes OC. Lampe Haute Fréquence avant l'étage mélangeur (non utilisée en GO). Filtre Moyenne Fréquence. Il n'y a que les deux Trimmers du CV à régler, ainsi que les noyaux de toutes les bobines. La procédure de réglage est collée sur le carton arrière poste . Très pratique, mais hélas très rare...


superheterodyne

Vu dans ... http://tsf.pagesperso-orange.fr/tsf/sh_somm.html

La découverte de ce procédé de réception est attribuée à Lucien Lévy en 1918. Il faudra attendre la fin des années 1920 pour que ce dispositif soit mis à la portée du grand public. C'est le procédé encore employé sur les récepteurs actuels (radio, TV,...). Le mot le mot "superhétérodyne" n'est plus utilisé, on préfère parler de "changement de fréquence". PRINCIPE DU SUPERHETERODYNE : LE CHANGEMENT DE FREQUENCE Publicité dans “La science et la Vie” N°89 - Novembre 1924 Le but est de convertir la fréquence d’un émetteur en une autre fréquence beaucoup plus facile à amplifier. Sur les premiers “supers”, on convertissait la fréquence de l’émetteur que l’on voulait recevoir en 55kHz, fréquence bien adaptée aux triodes de l’époque (vers 1925), ce qui permettait d’obtenir une grande sensibilité et une sélectivité inégalée par rapport autres procédés. LE MELANGEUR Dans les premiers étages du récepteur, on "mélange" la tension du circuit d'antenne avec la tension d’un générateur sinusoïdal, l'oscillateur local (autrefois les mots “oscillateur” et “hétérodyne” étaient synonymes). Le mot "mélange", n'évoque pas une opération bien précise. Pendant longtemps on a effectivement mélangé ces deux tensions n'importe comment et les résultats obtenus dans les années 1920 n'ont pas convaincu les auditeurs : sifflements, distorsions, nombre important de réglages... A l’origine, le “superhétérodyne” était un récepteur compliqué, réservé aux spécialistes, contesté pour sa qualité sonore, mais très sensible et sélectif. Récepteur DUCRETET RM7 - 1926 - 13 boutons en façade et des bobines à changer à l'intérieur pour les diverses gammes d'ondes [image] En théorie le “mélange” idéal est la multiplication. La courbe rouge ci-dessous représente le résultat de la multiplication de la tension Vant provenant de l’antenne par la tension Vosc de l’oscillateur local. Le schéma ci-contre, montre que l’on peut considérer le résultat de la multiplication (courbe rouge), comme la somme de deux tensions de fréquences différentes (courbes noires) En règle générale, la multiplication d’une tension de fréquence f1 par une tension de fréquence f2, produit une tension de fréquence (f1 - f2) plus une tension de fréquence (f1 + f2) Ne doutons pas que tous les spécialistes en mathémathiques auront reconnu dans ces explications graphiques, des formules qui se trouvent dans tous les manuels de trigonométrie : sin a x sin b = 1/2 (cos (a - b ) - cos (a + b)) ou cos a x cos b = 1/2 (cos (a - b) + cos (a + b)) [image] MOYENNE FREQUENCE (dite aussi FREQUENCE INTERMEDIAIRE) Le multiplicateur est suivi d'un amplificateur sélectif réglé sur une fréquence fixe : l'étage Moyenne Fréquence qui permet de sélectionner un émétteur particulier. EXEMPLE - L'étage moyenne fréquence est accordé sur fMF = 135 kHz (fréquence utilisée vers 1935) . Pour fosc = 800 kHz, une station qui émet sur la fréquence fant = 665 kHz produira, après multiplication, une composante de fréquence 800 - 665 = 135 kHz qui sortira amplifiée de l’étage Moyenne Fréquence. La fréquence de 665 kHz de l’émetteur a été convertie en 135 kHz AVANTAGES : - Pour sélectionner un émetteur particulier de fréquence fant, il suffit de modifier la fréquence de l’oscillateur local de telle sorte que la différence : fosc - fant = 135 kHz. - La fréquence d'accord de l'étage Moyenne Fréquence est fixée une fois pour toutes et on peut optimiser sa courbe de sélectivité (bande passante idéale de 9 kHz) qui restera valable quelle que soit la station écoutée. FREQUENCE IMAGE En réalité, un récepteur réglé comme indiqué au paragraphe précédent (fosc = 800 kHz) peut recevoir 2 stations distinctes, celle dont la fréquence est 665 kHz comme prévu, mais aussi une station de fréquence 935 kHz. En effet, après le mélangeur, une telle fréquence produit une composante à 935 - 800 = 135 kHz qui sera aussi amplifiée par l’étage Moyenne Fréquence. Cette fréquence non désirée est la “fréquence image” de la fréquence recevoir. On doit éliminer la fréquence image, avant l’étage mélangeur. Un circuit d’antenne accordé sur la fréquence à recevoir permet d’affailir suffisemment la fréquence image. Ce circuit est appelé “Présélecteur”. SCHEMA DE PRINCIPE DEFINITIF : Le présélecteur, dont l’accord est réglée par le condensateur variable "CVaccord" permet de sélectionner la station que l'on veut recevoir et d'éliminer la fréquence image de cette station. Le présélecteur n'intervient pratiquement pas dans la sélectivité globale du récepteur. Son rôle n'est que de séparer deux fréquences relativement éloignées (2 x fMF = 270 kHz dans l'exemple ci-dessus). C’est l’étage Moyenne Fréquence qui détermine les qualités de sélectivité du récepteur pour séparer deux émetteurs de fréquences voisines. Un montage typique des années 1950 On reconnait l'amplificateur Moyenne Fréquence au deux transformateurs qui assurent les liaisons et la sélectivité de cet étage. Depuis l'apparition des lampes à grille écran (tétrodes, penthodes) , une seule lampe suffit pour donner à l’étage Moyenne Fréquence un gain très important.


Le RECEPTEUR SUPER-HETERODYNE

Vu dans ... http://www.radioman33.com/pages/documentations/le-recepteur-super-heterodyne.html

Le RECEPTEUR SUPER-HETERODYNE

LE RECEPTEUR SUPER-HETERODYNE

En électronique, un récepteur hétérodyne est un récepteur conçu sur le principe du mélange de fréquences, ou hétérodynage, pour convertir le signal reçu en une fréquence intermédiaire plus basse qu'il est plus facile d'utiliser que la fréquence reçue en direct. Globalement tous les récepteurs de radio et de télévision modernes fonctionnent sur ce principe.

Historique

Condensateur variable double utilisé dans les récepteurs superhétérodynes.

Le mot « superhétérodyne » est composé du grec hétéro « différent » et dyne « puissance ». Le terme « Hétérodyne » fait allusion à un battement produit par deux ou plusieurs porteuses radio appliquées à un détecteur. Il est originalement utilisé pour le mélange hétérodyne inventé par un ingénieur canadien, Reginald Fesse den. Son invention qui rend audibles des transmissions en code Morse à l'aide d'un alternateur d'Alexanderson.

Avec les émetteurs à étincelles, qui sont très répandus à cette époque, un signal Morse consiste en de courtes rafales de porteuses très fortement modulées qui peuvent clairement être entendues comme des trains d'impulsions ou de crachements dans les écouteurs du récepteur. De son côté, le signal de l'alternateur d'Alexanderson n'a pas ce type de modulation et les signaux en code Morse se réduisent à des séries de clics ou de plocs. L'idée de Fessenden est d'utiliser deux alternateurs d'Alexanderson, l'un produisant une porteuse de fréquence plus élevée de 3 kHz par rapport à l'autre. Dans le détecteur du récepteur les deux porteuses génèrent par battement une tonalité de 3 kHz ce qui permet d'entendre le code Morse comme une série de bips de 3 kHz. Fessenden invente le terme d'« hétérodyne » voulant dire ici : généré par une différence de fréquences.

Il abandonne toutefois son projet car les oscillateurs locaux disponibles à cette époque manquent de stabilité en fréquence. Plus tard, avec l'apparition des triodes à vide, on peut obtenir le même résultat par l'adjonction d'un oscillateur local dans le récepteur, appelé aussi BFO (Beat Frequency Oscillator). Si on fait varier la fréquence du BFO, la note de l'hétérodynage varie aussi. Si les fréquences sont trop éloignées l'une de l'autre, le battement devient ultrasonique, et donc inaudible.

L'invention de Lucien Lévy

C'est à Lucien Lévy, chef du laboratoire du Centre radiotélégraphique militaire de Paris que l'on doit la mise en œuvre du superhétérodyne bien que le principe avait été indiqué par l'Allemand Alexander Meissner (en) en 1914. Le français Paul Laüt, du même laboratoire que Lévy aurait également été un précurseur en 1916. Lévy déposa deux brevets le 4 août 1917 et le 1er octobre 1918, et l'antériorité du brevet de Lévy sur celui d'Amstrong sera reconnue par la Cour d'appel du dictrict de Columbia en 1928. L'allemand Schottky qui avait également déposé un brevet en juin 1918 reconnaitra l'antériorité de Lévy en 1926

Intuitions et contributions d'Edwin Armstrong

Le principe de l'hétérodyne est repris en France en 1918 par le major Edwin Armstrong de l'US Army au cours de la Première Guerre mondiale. Il invente ce récepteur pour surmonter les difficultés rencontrées avec les tout premiers tubes à vide de type triode dans les amplificateurs à haute fréquence des installations radio destinées à la radiogoniométrie. Contrairement aux récepteurs de radiocommunication — qui se contentent de rendre le signal transmis audible — la radiogoniométrie nécessite de faire des mesures de la force du signal reçu et imposent donc que l'amplification de la porteuse reçue soit linéaire.

Découverte de l'hétérodyne

On a déjà noté dans le passé que si on laisse un récepteur à réaction partir en auto–oscillation, d'autres récepteurs situés à proximité peuvent subitement changer de fréquence. Armstrong et al finissent par en déduire qu'il s'agit d'un hétérodynage ultrasonique entre la fréquence de la porteuse reçue par le récepteur et la fréquence de l'oscillateur situé à côté. Par exemple, si une station émet sur 300 kHz et que l'oscillateur local du récepteur est calé sur 400 kHz, la station sera entendue, non seulement sur les 300 kHz de départ, mais aussi sur 100 kHz et sur 700 kHz (400 kHz – 300 kHz et 400 kHz + 300 kHz).

Dans les premiers systèmes il faut connecter en cascades des douzaines de triodes à faible gain (parfois plus de 100) pour obtenir un résultat exploitable, ce qui nécessite une énorme puissance électrique et une équipe de techniciens pour en assurer la maintenance. Cependant l'intérêt du système est si important que l'Amirauté du Royaume–Uni considère que ces coûts sont justifiés.

Amplification des ondes courtes

Cependant, à ce moment, il n'existe aucun amplificateur pour « ondes courtes » (c'est-à-dire, dans ce cas, d'une fréquence supérieure à 500 kHz) qui soit opérationnel en raison des caractéristiques des triodes de cette époque. C'est alors qu'Armstrong voit dans la réception hétérodyne une solution potentielle à l'amplification des « ondes courtes » car la fréquence du battement conserve la modulation originale mais sur une porteuse de fréquence plus basse. Pour écouter, par exemple, une fréquence de 1 500 kHz, on peut mettre en place un oscillateur sur 1 560 kHz ce qui donne un hétérodynage de 60 kHz, fréquence beaucoup plus adaptée à l'amplification par les triodes de l'époque. Armstrong nomme cette fréquence « fréquence intermédiaire » (FI).

« En décembre 1919 le Major E. H. Armstrong rend publique une méthode indirecte pour permettre l'amplification des ondes courtes appelée superhétérodyne. L'idée est de réduire la fréquence originale, disons de 1 500 000 cycles (200 m), à une fréquence ultrasonique qui puisse être amplifiée efficacement, puis d'injecter cette fréquence dans un amplificateur radio–électrique, et enfin de la redresser et de l'appliquer à un ou deux étages d'amplification sonore. » (QST Magazine de décembre 1922, page 11.)

Choix de la fréquence intermédiaire (FI)

Les premiers récepteurs superhétérodynes utilisent en réalité des fréquences intermédiaires assez basses, de l'ordre de 20 kHz, le plus souvent obtenues par l'auto–oscillation de transformateurs à noyau de fer. Cette technique les rend extrêmement sensibles aux interférences des fréquences images, mais à cette époque le but est beaucoup plus de gagner en sensibilité que d'affiner la sélectivité. Grâce à cette technique, quelques triodes suffisent là où il fallait avant des douzaines de tubes.

Développement et commercialisation

Armstrong a la particularité de savoir mettre très rapidement ses idées en pratique si bien que le système est rapidement adopté par l'armée. Cependant, il deviendra moins répandu lorsque les stations de radios commerciales feront leur apparition dans les années 1920. Ceci est dû à plusieurs raisons dont la principale est que cette technique nécessite une triode supplémentaire pour l'oscillateur local ce qui augmente le prix de revient du récepteur et nécessite également une certaine dextérité pour le faire fonctionner. Les premiers récepteurs commerciaux sont à amplification directe5 ce qui les rend plus populaires en raison de leur moindre coût et de leur facilité d'emploi. Armstrong vend finalement sont brevet sur la réception hétérodyne à Westinghouse qui, à son tour, le vend à RCA, ce dernier ayant le monopole du marché des récepteurs superhétérodynes jusqu'en 1930.

Améliorations

Au cours des années 1920, les transformateurs de fréquence intermédiaire ressemblent énormément aux transformateurs de couplage des différents étages et sont bobinés de manière très semblable. Dans les années 1930 les perfectionnements des tubes électroniques gomment rapidement l'intérêt du faible coût des récepteurs à amplification directe et l'explosion du nombre de stations de radiodiffusion commerciales crée une forte demande pour des récepteurs à la fois moins chers et plus performants.

Tout d'abord, le développement de tubes à cathode à chauffage indirect permet de combiner le mélangeur et l'oscillateur dans un seul tube pentode. Très rapidement on voit apparaitre des tubes multiéléments de faible coût et spécialement adaptés à la réception hétérodyne. Ils autorisent des fréquences intermédiaires supérieures de l'ordre de 440 à 470 kHz éliminant ainsi le problème d'interférence par la fréquence image.

Au milieu des années 1930 l'amplification directe pour les récepteurs de radiodiffusion est tombée en désuétude. La réception hétérodyne est généralisée dans tous les récepteurs de télévision et de radiodiffusion. Les récepteurs superhétérodynes utilisent des fréquences intermédiaires supérieures, aux alentours de 440–470 kHz, et emploient des bobines de fabrication identique à celles des antennes ou des oscillateurs. C'est pourquoi le terme de « transformateur de fréquence intermédiaire » est toujours utilisé de nos jours.

Les récepteurs modernes emploient un assemblage de filtres céramiques et/ou de filtres à onde acoustique de surface (SAW) aussi bien que des transformateurs de fréquence intermédiaire traditionnels.

Principe de fonctionnement

Un récepteur superhétérodyne est constitué essentiellement de quatre parties : un oscillateur local, un mélangeur qui mélange le signal de l'oscillateur local avec le signal reçu, un filtre fixe et un amplificateur de fréquence intermédiaire accordé (les parties centrale du schéma ci–dessous). Pour optimiser les coûts, on peut utiliser des éléments actifs pour l'oscillateur local et le mélangeur. Cet étage est parfois appelé « converter ».

Étape de réception

Schéma synoptique d'un récepteur hétérodyne.

La réception commence par le signal issu de l'antenne et comprenant la fréquence sur laquelle on veut se caler : F-o. Un filtre d'antenne, placé avant l'amplificateur, élimine les signaux indésirables de façon à éviter que des signaux éventuels de forte amplitude ne saturent l'amplificateur HF (haute fréquence). Ce dernier assure une première amplification. Il est conçu de façon à obtenir le meilleur rapport signal sur bruit possible, ce qui est particulièrement important pour les récepteurs destinés à la réception de signaux à des fréquences élevées (supérieures à 30 MHz). En effet, à ces fréquences, le bruit extérieur au récepteur est faible, il est donc important que le bruit interne soit le plus faible possible.

Étape superhétérodyne

Le mélangeur est la pièce maîtresse du récepteur superhétérodyne. On applique à ses entrées les signaux de fréquences,F-o provenant de l'antenne, et F-lo provenant de l'oscillateur local. Ce dernier produit un signal, modulé en amplitude ou fréquence, de fréquence F-lo proche de.F-o On retrouve en sortie du mélangeur des signaux non seulement à F-o et F-lo mais aussi à F-o + F-lo et .F-o - F-lo Le signal de sortie comporte aussi généralement d'autres fréquences indésirables, ce sont des produits d'intermodulation du 3e ordre ou supérieurs. Si ce mélange était parfait, on n'aurait ni F-o ni F-lo mais, en pratique, leur présence est due à un processus non linéaire qui n'est qu'une approximation de la théorie.

Le filtre FI va supprimer les composantes, F-o, F-lo et F-o + F-lo ne laissant que la composante |F-o - F-lo|. L'on a donc réalisé un changement de fréquence, c'est-à-dire une modification de la fréquence centrale du signal modulé, sans changer l'allure du spectre. La nouvelle fréquence centrale |F-o - F-lo| s'appelle fréquence intermédiaire, FI. On choisira en général un filtre céramique, qui permet d'obtenir une bonne réponse en fréquence (flancs raides) et donc une bonne sélectivité.

En modifiant F-lo le résultat F-o - F-lo (ou F-o + F-lo) peut être sur la fréquence Ffi de l'amplificateur de fréquence intermédiaire par souci de sélectivité. Cet amplificateur est responsable de l'essentiel du gain du récepteur et est souvent constitué de plusieurs étages avec un contrôle automatique du gain (CAG). Il amène le signal au niveau nécessaire pour la démodulation. Généralement la fréquence intermédiaire est de 455 kHz pour la modulation d'amplitude et de 45 MHz pour la modulation de fréquence en télévision. Les autres fréquences indésirables sont filtrées à la sortie par l'amplificateur.

Étape de démodulation

Le démodulateur récupère l'information transportée par le signal modulé. Pour les signaux MA (modulés en amplitude), on emploie un détecteur à diodes ; pour les signaux MF (modulés en fréquence), le démodulateur sera un discriminateur, un détecteur de rapport ou un discriminateur à coïncidence (aussi appelé détecteur à quadrature ou détecteur synchrone). Finalement, l'amplificateur audio amplifie le signal démodulé et pilote le haut-parleur.

Avantages :

Faible plage de fréquences

Un des intérêts de cette méthode est que la plupart des éléments HF ne doivent être sensibles qu'à une très faible plage de fréquences. Uniquement l'entrée, avant l'étage de changement de fréquence, doit être à large bande. Par exemple, l'étage d'entrée doit être sensible à une plage de 1 à 30 MHz, alors que les autres étages sont étroitement centrés sur 455 kHz qui est la fréquence intermédiaire la plus courante. Seuls un ou deux étages accordés doivent être ajustés selon la fréquence de réception désirée ; tous les étages de fréquence intermédiaire sont calés sur une fréquence fixe qui n'a pas besoin d'être ajustée.

Caractéristiques

Les récepteurs superhétérodynes ont des caractéristiques supérieures en termes de stabilité de fréquence et de sélectivité que celles des récepteurs à réaction. Leur stabilité en fréquence est supérieure à celle des récepteurs à amplification directe car il est plus facile de stabiliser un oscillateur variable qu'un amplificateur, en particulier avec les synthétiseurs de fréquence modernes. Les filtres sur les fréquences intermédiaires ont une bande passante beaucoup plus étroite pour le même facteur qu'un filtre HF équivalent. Dans les cas où une sélectivité très élevée est nécessaire, la méthode de la fréquence intermédiaire fixe permet d'utiliser un quartz. Les récepteurs à réaction et à superréaction sont plus sensibles, mais au détriment de la stabilité et de la sélectivité.

Pour les récepteurs de télévision modernes, c'est la seule technique susceptible de fournir les caractéristiques précises de bande passante nécessaires à la réception de la bande latérale unique (BLU), introduite par le système NTSC de codage de la couleur en 1941. À l'origine, le système nécessitait la mise en œuvre d'une batterie de bobines d'induction ajustables imposant des réglages très délicats. Depuis les années 1980, ces bobines ont été remplacées par des filtres électromécaniques de précision à onde acoustique de surface (SAW pour Surface Acoustic Wave). Ces filtres SAW sont fabriqués avec une grande précision à l'aide de lasers et sont ainsi beaucoup moins chers à produire que les systèmes à bobines d'induction, de plus leurs tolérances sont très faibles et ils sont extrêmement stables.

Inconvénients

Parmi les inconvénients des récepteurs superhétérodynes, on peut noter leur susceptibilité aux fréquences parasites proches de leur fréquence intermédiaire. Pour éviter cela, les fréquences intermédiaires sont le plus souvent contrôlées par les autorités de chaque pays, et c'est pourquoi elles sont prédéterminées selon les usages. Par exemple, 455 kHz pour la radio en modulation d'amplitude (AM), 10,7 MHz pour la radio en modulation de fréquence (FM), 38,9 MHz en Europe pour la télévision et 45 MHz celle aux États-Unis d'Amérique. Pour ce qui est de la radio en AM, on peut utiliser plusieurs valeurs de fréquences intermédiaires différentes, mais en Occident c'est bien le 455 kHz qui est employé en raison des résonateurs céramiques de fabrication japonaise qui équipent presque tous les appareils et qui sont calés sur le standard américain de 455 kHz. Dans les récepteurs récents à accord numérique cette fréquence est abandonnée pour le 450 kHz qui simplifie le calcul du synthétiseur de fréquence.

En environnement urbain, on note également comme autre inconvénient que la présence de nombreux signaux très puissants issus des multiples émetteurs en service peuvent interférer avec le signal reçu dans l'étage mélangeur.

.

Aujourd'hui, pour résoudre ce problème on utilise plusieurs étages de fréquence intermédiaire, et dans certains cas, plusieurs étages de fréquence intermédiaire avec deux fréquences intermédiaires différentes. Par exemple, l'étage d'entrée doit être sensible de 1 à 30 MHz, la première moitié du récepteur sur 5 MHz et la deuxième moitié sur 50 kHz. Dans ce cas, il faut deux convertisseurs de fréquence et ce récepteur est dit « récepteur hétérodyne à double conversion ». Comme exemple, on peut citer les récepteurs de télévision dans lesquels le signal audio est obtenu à partir d'un deuxième étage de conversion à fréquence intermédiaire. Parfois, pour des applications spéciales, un récepteur peut présenter une fréquence intermédiaire beaucoup plus élevée que le signal reçu afin d'obtenir une réjection très efficace de la fréquence image.

Rayonnement de l'oscillateur local

Il est difficile de conserver le rayonnement d'un oscillateur local en deçà du seuil de détection par un autre récepteur situé à proximité. Ceci veut dire qu'il y aura des interférences réciproques entre les différents récepteurs proches. En matière d'espionnage, le rayonnement de l'oscillateur permet de repérer un récepteur caché et d'en connaitre sa fréquence de fonctionnement.

Bandes latérales parasites

Un oscillateur local génère un signal de fréquence unique dont la modulation d'amplitude est négligeable mais avec une modulation de phase aléatoire. Ces deux défauts diluent une partie de l'énergie du signal dans des bandes latérales de fréquence. Il en résulte un étalement des fréquences reçues là où justement on essaie d'avoir une bande passante la plus étroite possible. Il est donc important de minimiser au mieux la modulation de phase de l'oscillateur local en s'assurant, par exemple, qu'il n'entre jamais en mode non linéaire.


Retour sur les appareils utilisés à la fin de la guerre de Le récepteur superhétérodyne. - PDF

Retour sur les appareils utilisés à la fin de la guerre de Le récepteur superhétérodyne

1- Lucien Lévy Le montage est tellement connu, que les constructeurs ne mentionnent même plus le nom de l auteur Ce que l on nomme commande unique fut inventé entre autre par Lucien Lévy. Cela permettait enfin de choisir son émission par action sur un seul bouton. Celui ci modifiait à la fois l accord de syntonisation sur l émetteur et la fréquence convenable de l oscillateur local permettant d obtenir la moyenne fréquence. Retour sur les appareils utilisés à la fin de la guerre de Le véritable essor des postes récepteurs destinés au public est advenu après la guerre, en les récepteurs militaires, ont bénéficié des lampes triodes, même si l on en maîtrisait la fabrication, bien des choses restaient à apprendre sur la nature des filaments et leur comportement dans le temps, sur le vide qui diminuait peu à peu, sur la nécessité de ne pas accepter que la grille de commande conduise du courant On savait faire osciller une lampe, régler la fréquence de l oscillateur en jouant sur le condensateur ou la bobine du circuit, on connaissait le principe de l hétérodyne ; restait à élaborer des schémas de récepteurs permettant l écoute des quelques stations qui existaient. Le but étant d obtenir une réception la plus claire et surtout la plus lointaine possible. Le récepteur superhétérodyne. Cette famille de récepteur a vraiment pris son essor amateur et commercial en 1924 sans toutefois mettre les autres montages au rebus. Si les avantages étaient techniquement évidents, la pratique mérita bien des perfectionnements pour être à la portée de tout le monde. L usage de l hétérodyne était de provoquer un battement entre deux ondes de haute fréquence de telle sorte que la fréquence résultante soit audible après la détection du signal composite. Si nous réglons notre hétérodyne à une fréquence telle que la fréquence résultante soit inaudible mais sur une autre haute-fréquence bien définie, nous pourrons amplifier cette dernière dans de meilleures conditions. Il faut ensuite détecter et extraire les signaux audibles qu elle pouvait porter en provenance du signal reçu par l antenne. Jusqu aux années 1950, on nomma cette fréquence résultante : moyenne fréquence MF. Sa valeur évolua de 10 KHz jusqu'à 470 KHz, du moins pour les gammes d ondes longues, moyennes et courtes des récepteurs.

2- L importance de ce procédé est telle que tous nos récepteurs sont construits selon ce principe. Divers montages ont été employés par les constructeurs au fur et à mesure du perfectionnement des composants, mais le principe est resté le même : un bouton pour accorder le poste sur l émission choisie, l autre pour que l hétérodyne local s accorde sur la fréquence voulue pour entendre l émission. Lucien Lévy Lucien Lévy. Il est né en 1892, fait ses études à Paris (Ecole Supérieure de Physique et Chimie) ou il obtient le diplôme d ingénieur. Dès 1916, il devient chef de laboratoire de la radio militaire de la Tour Eiffel. Pouvant utiliser les premières lampes triodes, il réalise un amplificateur basse fréquence destiné à l écoute des conversations téléphoniques ennemies, et à la télégraphie par le sol. C est à lui que l on doit le premier récepteur pour avion équipé de tubes électroniques, de même le premier poste TSF monté sur une automobile. En juin 1916, il entreprend la réalisation du puissant poste de télégraphie sans fil de la Tour Eiffel avec une puissance de 1.5 KW. C est à cette occasion, qu il envisage d effectuer la modulation à fréquence élevée ultra-acoustique, non plus dans le poste émetteur lui-même, mais dans le système de réception, en produisant des interférences, des battements de fréquence ultrasonore entre les signaux reçus et ceux produits par un générateur local. Ce procédé permettrai d effectuer une double sélection en utilisant, d une part, l accord sur la fréquence radioélectrique, et d autre part sur la fréquence de ces battements. Poursuivant ses travaux, il dépose un brevet en août 1917 et précise : «Ce brevet ne devrait pas seulement concerner les montages récepteurs, mais couvrir, d une façon plus générale, les systèmes de modulation à fréquence ultrasonore des courants de haute fréquence, dans le but d assurer une plus grande sélectivité et un meilleur rendement des liaisons radiotélégraphiques et téléphoniques. La méthode devait s appliquer non seulement au montage superhétérodyne proprement dit, mais aussi à la superréaction, aux systèmes anti-parasites, aux procédés de reproduction duplex et multiplex.» Qui a inventé le superhétérodyne??? Probablement plusieurs techniciens ;

3- Paul Laüt : Il fut le collaborateur du colonel Ferrié au début de la guerre de Ferrié avait fait mettre au point dans son laboratoire un appareil nommé hétérodyne, oscillateur local qui permettait par la méthode des battements, de produire une note audible lors des émissions de télégraphie autrement inaudibles. En 1916, au cours d un séjour en sanatorium, Paul Laüt imagine de faire battre la fréquence reçue avec une oscillation d hétérodyne de fréquence Une note de service est transmise au colonel Ferrié le 1 février 1917, qui fait suivre au commandant Paul Brenot, mais celui-ci y attachera peu d importance. Superhétérodyne Lucien Lévy 1927, réglage séparé de chaque fonction. Lucien Lévy : Lui aussi dans l équipe de Ferrié, dépose un brevet n le 4 août 1917 ainsi que le n du 01/10/1918 pour un dispositif très ressemblant à celui de Laüt, mais il utilise en amplification intermédiaire des étages à résonance dont il a contribué à la mise au point au service de la télégraphie militaire. Brenot appréciera mieux le travail de Lévy, présenté comme une amélioration sensible pour l élimination des parasites. Les travaux d après guerre. En 1920, Lucien Lévy fonde les établissements Radio L.L. qui réalisent en série dés 1922, un récepteur remarquable à amplification HF ( éléments démontables ), avec transformateurs à noyau de fer réglable et, en 1924, le premier modèle de superhétérodyne commercial. De même, cette année là, il imagine un radio-compas automatique à cadre tournant. Ses travaux concernaient aussi spécialement les progrès des antennes. L antenne horizontale dipôle à feeder (1924) l antenne en V (1925), les antennes polyphasées, l antenne dipôle repliée. L antenne à polarisation horizontale lui permit d étudier, les réflexions obtenues sur la couche de Heaviside. Il se préoccupe aussi de l organisation syndicale de la jeune industrie de la radio, il préside en 1922, la chambre syndicale de la T.S.F. En 1925, il devient président du syndicat professionnel des Industries Radio-Electriques ( S.P.I.R ) En 1925, il présente un appareil à mono-commande, précurseur de tous les dispositifs actuels.

4- Il fonde aussi l un des premiers postes de radiodiffusion privés qui fonctionnera régulièrement jusqu en 1940, et la production de ses ateliers dans le domaine commercial est remarquable. Ce sont des appareils Radio L.L. qui équipèrent l avion avec lequel Mermoz, en 1930, traversera l atlantique Peu à peu, le montage à changement de fréquence s impose dans le monde entier, pour la radiotélégraphie, pour la radiophonie et même pour la télévision. Cette diffusion constitue sans doute le plus grand mérite de son inventeur, mais explique en même temps pourquoi ce dernier n en a presque pas bénéficié matériellement. Il ne put entreprendre les multiples actions judiciaires qui auraient été nécessaires contre tous ceux qui appliquaient son invention. C était avant tout un grand technicien et un inventeur, mais non un administrateur et un commerçant. Sa firme malgré la qualité et l intérêt de ses productions, ne lui permit pas d obtenir les bénéfices qu il méritait, et au moment de la guerre de 1939, ses résultats industriels étaient peu satisfaisants. Il subit, pendant l occupation des épreuves pénibles et, après la libération, vécut les dernières années de sa vie très modestement, dans un petit appartement. Malgré tout il continua ses travaux jusqu au bout, et c est ainsi qu en 1943, il entreprit une étude très originale sur la structure de l électron. En 1950, il fit breveter un remarquable système de servomécanisme. Il avait abandonné les questions techniques et industrielles pour les problèmes fondamentaux de la physique qui lui permettaient sans doute d oublier l amertume qu il pouvait légitimement ressentir. Il décédera en Edwin H. Armstrong E. H. Armstrong né à New York le 18 décembre Très jeune, il se familiarise avec les travaux de Faraday, Hertz, Tesla, Volta, et Watt. Fasciné, il se met à construire des récepteurs Il obtiendra son titre d ingénieur électricien avec des professeurs de haut niveau comme Michael Pupin ( inventeur de sa célèbre bobine ). C est pendant ses études qu il découvre le phénomène de la réaction. Il se procurera des lampes triodes Audion, mais celles ci fonctionnant comme détecteur HF ne sont guère plus sensibles qu un cristal ou une simple diode. Comme beaucoup d autres utilisateurs, il remarque que la présence d un condensateur de très faible valeur augmente la puissance du son reçu, ce qui suggérait la présence de haute fréquence à ses bornes c est l histoire de sa découverte : le montage à réaction. L entrée en guerre des Etats Unis en avril 1917, le conduit en France ou il est affecté pour améliorer les liaisons radio entre avions et l évaluation des récepteurs Il crée un appareil pouvant changer rapidement de longueur d onde avec un minimum de réglages sans perdre ni déformer aucune des caractéristiques sonores des émetteurs. Il dépose le brevet n du 30/12/1918 à Paris. De retour aux USA, il dépose là aussi un brevet n du 08/02/1919.

5- Celui ci décrit le même dispositif en le limitant à la réception des ondes très courtes. En 1935, il mettra au point une autre fameuse invention : la modulation de fréquence FM, qui allait améliorer de façon considérable la qualité sonore des récepteurs radio Références : Histoire des moyens de télécommunication J.-C. Montagné chez l'auteur (et librairie du REF ). A.E.A Bulletin du musée de l ElectroAcoustique, les Radiophiles Français. Le Haut-Parleur, 70 ans de T.S.F. Hommage à Lucien Lévy par P. Hémardinquer.

Vu dans ... https://docplayer.fr/32072576-Retour-sur-les-appareils-utilises-a-la-fin-de-la-guerre-de-le-recepteur-superheterodyne.html


Constitution des récepteurs - Traité d'électricité et d'électronique pour le radioamateur - F6CRP

Constitution des récepteurs

redbox.gif (41 octets)

Nous allons voir dans ce chapitre comment, à partir de blocs fonctionnels simples, sont constitués les récepteurs. La démodulation a déjà été traitée à l'occasion de l'étude des modulations.
Qu'est -ce qu'un récepteur ?
En simplifiant voire en caricaturant, on pourrait dire que ce n'est qu'un amplificateur, un gros amplificateur certes mais un amplificateur tout de même. | Car les signaux qui sont à traiter sont d'amplitudes extrêmement faibles. Un signal de 10 µV, ce qui en valeur absolue n'est tout de même pas conséquent va produire un signal basse fréquence dans le haut-parleur très confortable.
Pour parvenir à ce résultat, il va falloir le traiter. Le traitement va consister à l'amplifier d'une valeur d'une centaine de dB. Bien sur on va lui faire subir d'autres traitements pour la commodité de la chose et pour assurer une réception correcte. | Nous allons changer sa fréquence initiale, puis nous extrairons l'information de ce signal, ce sera l'étape de démodulation. A ce stade nous amplifierons de nouveau de manière à fournir un peu de puissance au haut-parleur.
Les récepteurs sont plus ou moins tous bâtis sur le même modèle, les différences se manifestent essentiellement au niveau de la détection. Nous allons introduire le concept de récepteur superhétérodyne
Le récepteur superhétérodyne

Voici le schéma synoptique d'un récepteur superhétérodyne. Nous allons détailler chaque bloc et étudier la fonction réalisée, mais avant cela examinons, à partir du schéma ci-dessus, le parcours du signal.
Le signal reçu sur l'antenne va entrer dans le préamplificateur où il sera amplifié de 10 à 15 dB. Son passage dans le filtre l'atténuera de 6 dB et il sera routé vers le mélangeur. Supposons que le mélangeur soit du type passif à diodes comme nous l'avons déjà vu, l'atténuation sera ici d'une dizaine de dB. | Le signal en sortie du mélangeur sera ensuite envoyé à des étages d'amplification dits de Fréquence Intermédiaire. Ici nous avons besoin de beaucoup d'amplification, de l'ordre de 50 à 60 dB voire plus avant la détection qui peut atténuer ici aussi d'une dizaine de dB selon le type de détecteur utilisé. Le signal à ce stade sera de type BF et sera à nouveau amplifié.
Le préamplificateur d'entrée :

Précision importante, sa présence est loin d'être indispensable sur les bandes basses décamétriques. Au dessus de 10 MHz son utilité croît.
Le filtre que nous allons utiliser a des pertes et il peut sembler opportun de les compenser, c'est également vrai pour le mélangeur. Hélas un préamplificateur HF peut apporter plus de désagréments que d'avantages plus particulièrement s'il sature le mélangeur ou si son comportement en présences de nombreux et forts signaux fait qu'il produit des signaux n'existant pas (intermodulation). Nous le verrons plus tard mais du fait du bruit sur les bandes basses, un récepteur sensible ne sert à rien sinon à détecter du bruit.
Dans ce synoptique le préamplificateur est placé avant le filtre, on retrouve d'autres configurations dans lesquelles il est placé après filtrage.

Les filtres :
Nous les avons étudiés. Le spectre électromagnétique est rempli de puissants signaux, plus particulièrement dans le domaine des VHF et il faut s'en protéger en les atténuant le plus possible. L'idéal serait de pouvoir créer une fenêtre ou l'atténuation serait la plus basse possible et qui laisserait passer uniquement la bande amateur souhaitée. De tels filtres sont réalisables par un amateur mais totalement inimaginables industriellement par un constructeur du fait des coûts de fabrication.
Les filtres ont une autre utilité que nous allons voir au chapitre FI, il nous aident à éliminer la réponse sur la fréquence image, nous aurons l'occasion d'y revenir longuement car c'est leur plus grand mérite.
Le mélangeur :
Encore un élément que nous avons ausculté par le menu. Nous allons en utiliser pour ce récepteur dit superhétérodyne, principe qu'on attribue au professeur Lévy , inventeur, entres autres de la célèbre antenne qui porte son nom. Bon vous le savez maintenant, pour mélanger il faut au moins deux ingrédients, en l'occurrence ici deux fréquences. L'un provient de l'antenne, c'est le signal que nous souhaitons démoduler, l'autre en revanche ne va pas être choisi au hasard...
Car et c'est là que le professeur Lévy entre en scène, derrière le mélangeur nous trouvons le bloc fonctionnel repéré par FI (fréquence intermédiaire). Et ces étages sont des étages d'amplification sur une seule et même bande de fréquences. J'imagine votre désarroi, parce que vous quand vous tournez le gros bouton de votre récepteur vous entendez une foultitude de stations et vous êtes en train de vous demander comment on peut en recevoir tant en amplifiant qu'une seule fréquence. C'est pourquoi notre fréquence d'OL (oscillateur local) n'est pas choisie pifométriquement mais doit répondre à un critère bien précis.
Si notre ampli FI est fixe, il faut faire en sorte qu'après mélange du signal incident (celui qui arrive sur l'antenne) et de l'OL, la somme ou la différence soit constante et égale à la bande de fréquence amplifiée par l'ampli FI. C'est compliqué, voyons avec un exemple numérique.
  • La fréquence FI est de 9 MHz
  • Le signal incident est de 7,075 MHz
Notre contrainte est que Fin + OL = 9 MHz ou
Fin - OL = 9 MHz.
Ceci va nous permettre de calculer la fréquence de notre OL. 		OL= Fin + FI soit OL= 7,075 + 9 + 16,075
OL= Fin - FI soit OL = 7,075 - 9 = 1,925 MHz
Et pour changer de station, comment faisons nous, êtes-vous en droit de vous demander ?
C'est simple, il suffit de faire varier la fréquence de l'oscillateur local. A chaque fois que la somme ou la différence entre OL et Fin (signal incident reçu par l'antenne) tombera sur 9 MHz (valeur de la FI également appelée Moyenne Fréquence), celle-ci sera amplifiée et démodulée.
Tel est le principe du récepteur superhétérodyne, tous les signaux sont convertis ou transposés comme vous voulez sur une seule et unique bande de fréquence appelée MF ou FI. L'avantage maintenant est que nous pouvons amplifier et filtrer tous nos signaux sur une seule fréquence.
L'oscillateur local, OL :
Pour les besoins de l'explication, il n'y a qu'un seul bloc noté OL qui soit représenté. Dans la réalité, comme le signal sorti doit être variable, on a recours à des systèmes à mélange comme par exemple un oscillateur variable appelé VFO (Variable Frequency Oscillator) qui est mélangé à un oscillateur à quartz fixe. Même les systèmes à synthèse de fréquence utilisent à un moment ou à un autre un mélange.
Car la difficulté est de réaliser un oscillateur variable stable sur des fréquence élevées. L'astuce consiste donc à utiliser un VFO sur une fréquence relativement basse ou la stabilité est bonne et à le mélanger avec un oscillateur à quartz.
La qualité du récepteur dépend grandement de la pureté spectrale de l'OL. Nous verrons cela graphiquement dans le chapitre consacré au bruit.

crx2.gif (1632 octets)

La fréquence intermédiaire FI (IF en anglais) ou moyenne fréquence MF:
Elément clé du récepteur, c'est elle qui apporte et le maximum de gain et la sélectivité au récepteur plus quelques autres gadgets comme le CAG (contrôle automatique de gain), le s-mètre etc.
La sélectivité :

C'est ici que l'on va agir pour l'obtenir et c'est ici naturellement que viendra s'insérer le filtre à quartz de manière à ne laisser passer le signal qu'avec une bande passante aussi étroite que possible (2,4 kHz à -6dB pour un filtre à quartz standard). Une bonne pratique quoi qu' onéreuse consiste à mettre un second filtre à quartz en sortie de FI de manière à supprimer le bruit large bande généré par l'amplification FI. On peut à cet endroit commuter des filtres de manière à soit élargir la bande passante soit plus souvent la rétrécir (cas des filtres 500 Hz ou 250 Hz pour la CW). 		Le gain :

Nous l'avons dit en moyenne 80dB ce qui demande quand même des étages stables (sans oscillation). A l'entrée de la platine FI, un circuit accordé est chargé de recueillir le signal sur la bonne fréquence en l'occurrence 9 MHz dans notre exemple. Les étages d'amplification suivants peuvent être accordées (circuits résonnants //) ou apériodiques (sans fréquence d'accord précise).
Le s-mètre :

Voilà un truc qui fait couler de l'encre ! Il est censé indiquer la puissance des signaux reçus sur une échelle logarithmique graduée en point "S", chaque point valant 6dB. (donc gagner un point équivaut à recevoir à chaque fois un signal 4 fois plus puissant). Cette mesure n'a rien de scientifique puisque on se contente en général de mesurer la tension de CAG qui est proportionnelle à l'amplitude du signal. Insérez un préampli est tout est faux. N'utilisez cet instrument que pour des mesures comparatives et relatives... 		Le CAG:

On l'appelle Commande Automatique de Gain ou Contrôle Automatique du Gain, le deux termes sont usités. La dynamique càd l'écart qui sépare le signal le plus faible et le plus fort est très importante sur un récepteur. En balayant une bande de fréquence donnée, le volume sonore va considérablement changer entre stations faibles et stations fortes, ce qui sera très inconfortable d'où l'idée de réduire le gain des étages MF en présence de signaux forts et de le faire revenir à sa valeur maximale sur signaux faibles. Ceci est réalisé en transformant une partie du signal reçu en tension continue et en appliquant comme il convient aux amplis MF de manière à réduire l'amplification globale. Si en théorie cela paraît judicieux dans la pratique le CAG masque souvent des problèmes de qualité ou de conception des récepteurs.
L'horrible fréquence image :
Le moment est venu d'aborder ce problème, je parle de la fréquence image. Observez le schéma ci-dessous :
crx3.gif (1825 octets) | C'est une partie de récepteur, nous avons un OL sur 10 MHz, des étages FI sur 4 MHz et une multitude de signaux présents à l'entrée du mélangeur. Quand nous avons un signal de 14 MHz présent sur l'entrée, celui-ci est mélangé avec l'Ol, la différence nous donne 4 MHz. Parfait c'est ce que nous voulions. La somme 14 + 10 est hors bande passante de la FI et ne nous pose pas problème.
En revanche nous constatons que si un signal de 6 MHz est également présent à l'entrée, il est mélangé avec le signal OL et que nous obtenons de nouveau 2 composantes qui sont 10 + 6 = 16 MHz donc là aussi hors bande passante FI et 10-6 = 4 MHz, et là en pleine bande passante FI. Catastrophe !
Nous allons recevoir le signal utile sur 14 MHz et un autre totalement indésiré qui est sur 6 MHz. Cela va provoquer une jolie cacophonie !
Ce problème est inhérent au superhétérodyne. Comment lutter ?
Simplement par les filtres d'entrée et vous mesurer que les calculs pour déterminer la bande passante des filtres n'est pas simple. L'autre méthode consiste à avoir une fréquence intermédiaire très élevée (le japonais adoptent 70 MHz) de manière à rejeter la fréquence image très très loin. Vous remarquerez que la fréquence image est toujours située à une valeur = 2 x FI. Il n'est pas interdit d'utiliser une FI haute et des bons filtres de bande en entrée.
La détection :
Maintenant que nous avons un signal puissant sur notre fréquence intermédiaire il ne nous reste plus qu'à extraire l'information qui y est contenue | Ce processus fera appel à des montages différents en fonction du type de modulation du signal. Reportez-vous au chapitre modulation démodulation.
Préamplification et amplification BF :
C'est la partie souvent la plus mal traitée d'un récepteur comme si le concepteur-réalisateur épuisé par son oeuvre n'avait qu'une hâte : finir !
Pourtant après s'être donné tant de mal pour transposer, filtrer, produire des oscillateurs stables et propres, le moment n'est pas venu de se relâcher. 		A cet endroit on trouve en général un étage de préamplification , parfois des filtres BF (souvent des filtres actifs réalisés à base d'amplificateurs opérationnel) et l'amplification de puissance qui est confiée à un circuit intégré spécialisé. Les récepteurs offrent une puissance BF comprise entre 2 et 5 W.
Nota : Nous venons d'étudier le récepteur superhétérodyne à simple conversion. Il fut un temps ou la mode de conception prescrivait un nombre important de changements de fréquences (3 était une valeur courante), aujourd'hui hormis chez le constructeurs japonais, on ne trouve plus guère cela
Le récepteur à conversion directe
Nous venons de voir le principe du superhétérodyne; il existe un autre principe dit de conversion directe dans lequel on n'utilise pas d'étages FI ni de filtre à quartz pour la détection de la SSB. Ce type de récepteur est extrêmement simple (et aussi performant) mais souffre d'un défaut liée à la fréquence image BF qui fait que l'on détecte les 2 bandes latérales d'un signal SSB ce qui peut être gênant dans une bande encombrée. La technique:

crx4.gif (2508 octets)

Vous le constatez, cela s'est fortement simplifié. Comme déjà dit, on trouve plusieurs configurations au niveau du préampli il peut être placé soit avant le filtre soit après mais l'intéressant n'est pas là.
Comme vous le constatez sur le schéma, l'ampli FI a disparu et l'OL se trouve sur une fréquence très voisine du signal incident. C'est la particularité du récepteur à conversion directe, l'OL est de même fréquence (ou sensiblement) que la fréquence à recevoir. | Sur un RX à conversion directe la conversion se fait directement dans le domaine basse fréquence. Imaginons que nous recevions une porteuse pure sans modulation sur 7075 kHz, si nous plaçons notre OL sur 7074 kHz le "battement" (mélange) produira une note audible de 7075 - 7074 = 1 kHz.
Toute l'amplification (car il en faut) sera confiée à la BF ce qui n'est pas sans poser quelques problèmes. Un autre inconvénient de ce type de récepteur est que si nous plaçons l'OL maintenant sur 7076 kHz nous obtiendrons également une magnifique note à 1000 Hz. On détecte avec ce type de récepteur les 2 bandes latérales. Un autre inconvénient dû à la grande amplification BF est que le récepteur est souvent microphonique, le moindre petit choc mécanique se traduit par un clong dans la BF. Alors pourquoi le RX DC (direct conversion) est-il si intéressant ?

- il est économique (pas de filtre à quartz, amplification uniquement BF)

- il est simple

- il est souvent exempt de distorsion et possède une grande dynamique, il fournit un signal limpide et clair.
Les récepteurs comportent un instrument de mesure censé indiquer la puissance du signal reçu. C'est très théorique car si cet instrument a la capacité de vous informer en valeurs relatives, il ne faut que très rarement se fier à ses indications en valeur absolues car un s-mètre ne fait que lire une tension de CAG.
L'IARU (international Amateur Radio Union) organisme amateur qui est un peu à l'émission d'amateur ce que l'AFNOR est à la normalisation française a edicté des règles concernant les niveaux reçus et l'indication du s-mètre Si votre appareil de mesure respecte celles-ci estimez-vous chanceux et n'oubliez pas 99% des reports en valeurs absolues sont pifométriques, n'allez pas vous imaginer des choses...

Valeur en point "S" | Bandes décamétriques |  | Bandes 144 MHz est >
 | dBm 50W | tension/50W | dBm 50W | tension/50W
1 | - 121 | 0,2 µV | - 141 | 0,02 µV
2 | - 115 | 0,4 µV | - 135 | 0,04 µV
3 | - 109 | 0,8 µV | - 129 | 0,08 µV
4 | - 103 | 1,6 µV | - 123 | 0,16 µV
5 | - 97 | 3,15 µV | - 117 | 0,315 µV
6 | - 91 | 6,3 µV | - 111 | 0,63 µV
7 | - 85 | 12,5 µV | - 105 | 1,25 µV
8 | - 79 | 25 µV | - 99 | 2,5 µV
9 | - 73 | 50 µV | - 93 | 5 µV

C'en est fini pour le récepteur, lisez le chapitre consacré au bruit et au point d'interception qui vous éclairera davantage sur ce que l'on est en droit d'attendre d'un récepteur. Ce chapitre vous permettra également de toucher du doigt que les exigences du "consommateur" n'ont presque de rien de compatibles avec celles du constructeur...

Retour vers la page d'accueil du traité
Retour vers la page d'accueil du site F6CRP

Conception-réalisation : Denis Auquebon F6CRP


Page_2

Vu dans ... http://pl65.pagesperso-orange.fr/dossiers_techniq/cb/page_3.htm

Les micros en mobiles. ou le monde de la C.B. Cityzen-Band

Un accessoire que l'on oublie.

Écrivez plus foncé, vous verrez plus clair. Pour les micros, c'est pareil. Dynamisez votre modulation, et l'on vous entendra mieux.

La modulation sur les 3 modes AM, FM et BLU devrait être d'un taux maximal de 100%, pour des puissances données en FM de 4 watts, en AM de 1 watt de porteuse non modulée et de 4 watts sur les pointes de modulation, et en BLU de 4 watts , également en pointes de modulation.

Avec les micros fournis d'origine, nous sommes loin d'atteindre ces valeurs. Car dans tout émetteur à modulation d'amplitude, il existe un circuit appelé limiteur automatique qui fixe le taux de modulation entre 60 et 80% maximum (Ceci n'est pas valable pour la FM) pour éviter la saturation. Et d'autre part, la parole ne représente que 30% du taux de modulation. Comme on le voit, nous sommes loin de l'efficacité maximale.

C'est pourquoi l'on utilise des micros pré-ampli qui renforcent la dynamique et amènent les 30% de modulation de la parole à une valeur optimale sans avoir besoin de s'égosiller. Ces micros sont également réglables en gain. Certains possèdent un vu-mètre, d'autres sont "mains libres", d'autres encore avec chambre d'écho. Le choix est vaste.

Il existe 3 sortes de micros:

  • Les dynamiques: modulation grave, niveau de sortie faible, impédance basse:environ 600 Ohms.
  • Les céramiques : signal généreux, fréquences aiguës, impédance élevée:de 500Kohms à 1 Mohm.
  • Les électrets : nécessite une pile, large bande, généreux en médium et aigus, directif.

Deux options pour les micros: avec ou sans compression.

  • Sans : respecte la dynamique.
  • Avec: amène les signaux faibles à une valeur moyenne, mais difficultés de compréhension en utilisation locale. Pour le DX et la BLU, le compresseur améliore les performances, car l'on peut clarifier la voix, tandis que c'est impossible en AM et FM.

C'est pour cela que dans bien des cas, en changeant de micro, l'on obtient des meilleurs résultats, plutôt qu'en rajoutant un ampli derrière l 'émetteur.

Tableau des fréquences CB.

Bande des 11 mètres de 26 à 28 mégahertz.

N° canal

.Fréquence

N° canal

.Fréquence

1 | 26.965 mhz | 21 | 27.215 mhz
2 | 26.975 mhz | 22 | 27.225 mhz
3 | 26.985 mhz | 23 | 27.255 mhz
4 | 27.005 mhz | 24 | 27.235 mhz
5 | 27.015 mhz | 25 | 27.245 mhz
6 | 27.025 mhz | 26 | 27.265 mhz
7 | 27.035 mhz | 27 | 27.275 mhz
8 | 27.055 mhz | 28 | 27.285 mhz
9 | 27.065 mhz | 29 | 27.295 mhz
10 | 27.075 mhz | 30 | 27.305 mhz
11 | 27.085 mhz | 31 | 27.315 mhz
12 | 27.105 mhz | 32 | 27.325 mhz
13 | 27.115 mhz | 33 | 27.335 mhz
14 | 27.125 mhz | 34 | 27.345 mhz
15 | 27.135 mhz | 35 | 27.355 mhz
16 | 27.155 mhz | 36 | 27.365 mhz
17 | 27.165 mhz | 37 | 27.375 mhz
18 | 27.175 mhz | 38 | 27.385 mhz
19 | 27.185 mhz | 39 | 27.395 mhz
20 27.205 mhz 40 27.405 mhz
Les 40 canaux sous-inférieurs: | de 01 à 40 - fréquences de 26.065 à 26.505
Les 40 canaux inférieurs : | de 41 à 80 - fréquences de 26.515 à 26.955
Les 40 canaux supérieurs : | de 41 à 80 - fréquences de 27.415 à 27.855
Les 11 canaux sup-sup : | de 01 à 11 - fréquences de 27.865 à 27.985
Au-delà ce sont les radio-amateurs, avec la bande des 10 mètres, de 28 à 30 mégahertz.
ATTENTION: Certaines fréquences sont partagées. Les radiocommandes: de 26.974 à 27.255 mhz, ainsi que les radiotéléphones: de 26.960 à 27.240 mhz. Ce qui explique certains brouillages si l'on se trouve à proximité de ces émetteurs.

Le code Q international et les termes courants.

QRA | domicile de l'opérateur | QRP petit, faible | QRT | quitter la fréquence, partir
QRG | fréquence | QRZ indicatif de l'opérateur | QSL | accusé de réception
QRM | brouillages | QSJ prix, tarif | QSP | relais radio
QRO | fort, puissant, sympathique | QSO liaison radio | QSY | changement de fréquence
QTH | position géographique | QTR heure | QRL | je suis occupé
A M | modulation d'amplitude | C Q appel général | D X | liaison longue distance
F M | modulation de fréquence | T X poste émetteur | O M | opérateur radio
BLU | bande latérale unique | R X poste récepteur | Y L | opératrice radio
PRO travail QRP enfants de l'opérateur XYL épouse de l'opérateur
33 | salutations entre YL | 144 aller se coucher | 600 | téléphone
73 | amitiés | 318 aller faire pipi | 144+2 | aller se coucher accompagné
51 | poignées de main | 813 aller au gastro (manger) | VISU | se rencontrer
88 | grosses bises | 212 73+51+88 | MIKE | micro
QRM 22 | policier | Boite à images | radar
ROGER | compris | 1000 pattes | camion
TONTON | ampli de puissance | Push Pull | voiture

L'alphabet "phonie" international.

A = alpha | F = fox-trot | K = kilo | P = papa | U = uniform
B = bravo | G = golf | L = lima | Q =quebec | V = victor
C = charlie | H = hotel | M =mike | R =roméo | W= whisky
D = delta | I = india | N = november | S = sierra | X = x-ray
E = echo J = juliet O = oscar T = tango Y = yankee

Z = zoulou


- Schémas de récepteurs Superhétérodynes à Tubes -

Sommaire

A      N
B      O
C      P
D      Q
E      R
F      S
G      T
H      U
I      V
J      W
K      X
L      Y
M      Z

A

B

Superhétérodyne et REGEN en FI

C

D

E

F

G

Double convertion

H

I

J

Commutation de gamme,GO PO OC trés simplifiée et les accords sans padding et seul deux trimmers

Le REGIONAL Composants et cablage

K

Etage Oscillateur Mixer

Etages FI amplifier Dectector & Audio

L

M

O

P

Q

Q

The end